Jump to content

Trying to play v. 1.7.2 but tells me to use a v. 1.7.10


Recommended Posts

I was using Forge for 1.7.2 (1.7.2-Forge10.12.2.1121) just fine for a long time. I've been preparing for a big update to Forge 1.7.10, but it's not going smoothly.

I did tests before and got Forge 1.7.10 (1.7.10-Forge10.13.2.1291) working just fine with all the mods. I tried to go back to play 1.7.2, in case I missed anything that was changed/lost in the update, and I can't get in it now. It always tells me:

Forge Mod Loader has found a problem with your minecraft installation

The mods and versions listed below could not be found

Forge : minimum version required is

The file 'ForgeModLoader-client-0.log' contains more information.


So what I did was wipe my minecraft and install only Forge 1.7.2 and it loaded up. I added my mods, configs, settings, and this error kept coming up. I thought maybe the stuff was affected when I installed Forge 1.7.10, so I only added the mods, options, resourcepacks, saves, servers, but it did the error again.

I don't know why Forge 1.7.10 would be affecting my 1.7.2 version, or what I can do to fix it.


As a side note, I was putting my mods in my main .minecraft mods folder and not using the version folders.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.