Jump to content

Libraries org.scala-lang:scala-compiler:2.11.1 failed to download

Recommended Posts

When I tried to download Forge 1.8- installer it tried to download but then at the end it said The Following Libraries have failed to download



Try restarting the installer with JVM Arguements -XmX1G




Can you please help me on this one?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.