Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

[1.8] animated textures


Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing

    No registered users viewing this page.

  • Posts

    • Never mind... Turns out I really am an idiot, I tried starting it again and bingo bango now it works. so sorry
    • Hello, so I just started trying to make a server, and when I start it I get this error 15:05:45] [Server thread/INFO] [minecraft/DedicatedServer]: Done (9.719s)! For help, type "help" [15:05:46] [Server thread/INFO] [minecraft/DedicatedServer]: Unknown or incomplete command, see below for error [15:05:46] [Server thread/INFO] [minecraft/DedicatedServer]: <--[HERE] [15:05:46] [Server thread/INFO] [minecraft/DedicatedServer]: Unknown or incomplete command, see below for error [15:05:46] [Server thread/INFO] [minecraft/DedicatedServer]: '<--[HERE] [15:05:46] [Server thread/INFO] [minecraft/DedicatedServer]: Unknown or incomplete command, see below for error [15:05:46] [Server thread/INFO] [minecraft/DedicatedServer]: <--[HERE] And nothing happens. the server doesnt start? Im sure its me cuz im an idiot, but i could really use some help
    • 1.12 is no longer supported on this forum. Please update to a modern version of Minecraft to receive support.
    • E:\Server-AntiBritishGalacticraft>java -jar forge-1.12.2-14.23.5.2855.jar --installServer A problem occurred running the Server launcher.java.lang.reflect.InvocationTargetException at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:78) at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) at java.base/java.lang.reflect.Method.invoke(Method.java:567) at net.minecraftforge.fml.relauncher.ServerLaunchWrapper.run(ServerLaunchWrapper.java:70) at net.minecraftforge.fml.relauncher.ServerLaunchWrapper.main(ServerLaunchWrapper.java:34) Caused by: java.lang.ClassCastException: class jdk.internal.loader.ClassLoaders$AppClassLoader cannot be cast to class java.net.URLClassLoader (jdk.internal.loader.ClassLoaders$AppClassLoader and java.net.URLClassLoader are in module java.base of loader 'bootstrap') at net.minecraft.launchwrapper.Launch.<init>(Launch.java:34) at net.minecraft.launchwrapper.Launch.main(Launch.java:28) ... 6 more Not sure where the full log is as it s a sevrer.
    • Forge doesn't delete mods. However, CurseForge modpacks do not include mods that are distributed through the Curse network, mods that are hosted by Curse are instead listed in a manifest that then needs to be processed by the Curse client to properly install the pack.
  • Topics

  • Who's Online (See full list)

×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.