Jump to content

Please help me resolve this error


Limslim
 Share

Recommended Posts

Hi guys, I made my own modpack with a friend and I was adding some new mods and now whenever I boot it, it almost goes to the main menu until some text saying "forge mod loader has found a problem with your minecraft installation the mods and versions listed below could not be found

 

corerm: minimum version required is 1.0

 

The file 'logs/fml-client-latest.log' contains more information"

 

I've already made some good worlds with the mods i previously had and I have already tried checking the file and removing the mods I added, can somebody please help!!

Link to comment
Share on other sites

Please if you ever need to post a log use pastebin, gist.github, or the spoiler tag.

 

[17:54:31] [Client thread/ERROR] [FML/]: The mod camping (The Camping Mod 2) requires mods [corerm] to be available

Quote from download page (http://www.curse.com/mc-mods/minecraft/228460-the-camping-mod):

"ALERT! To use the mod as of version 2.1g, RikMulds Core will be needed. It can be downloaded from: rikmuld.com/camping/download"

Link to comment
Share on other sites

  • 8 months later...
Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.