Jump to content

Some builds of forge don't install jar files


Recommended Posts

All recent builds of forge I tried (installers) have a problem, that the don't install Minecraft Forge jar files in the .minecraft folder. Launcher tries to download something from a remote server, but to no avail. So I tried to turn to "Universal". Could anyone tell me how to install that so it works on client (since it's called universal, I assume it works on both servers and clients), or tell me how to fix that download bug?


Builds tried, that are affected: 1.7.10 - Recommended + Latest, 1.8 - Recommended

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.