Jump to content

1.7.10 forge not working


hazukiwolfe

Recommended Posts

so I just got the lastest version of 1.7.10 but it just stays like this no matter what I do

 

http://i.imgur.com/3lKeQj6.jpg

 

can someone please help.

 

What I have done is reinstalled minecraft, reinstalled forge over 5 times, and took out all my mods so none are in the mods folder.

 

Another problem is when I used a later version of forge it would say i needed version 10.13.3.1448 ,10 .14 but I could't find it.

Link to comment
Share on other sites

there is what shows up when I close it.

 

 

[04:12:40] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker

[04:12:40] [main/INFO] [LaunchWrapper]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker

[04:12:40] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker

[04:12:40] [main/INFO] [FML]: Forge Mod Loader version 7.99.30.1492 for Minecraft 1.7.10 loading

[04:12:40] [main/INFO] [FML]: Java is Java HotSpot 64-Bit Server VM, version 1.8.0_25, running on Windows 7:amd64:6.1, installed at C:\Program Files (x86)\Minecraft\runtime\jre-x64\1.8.0_25

[04:12:40] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker

[04:12:40] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker

[04:12:40] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker

[04:12:40] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker

[04:12:40] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper

[04:12:44] [main/INFO] [FML]: Found valid fingerprint for Minecraft Forge. Certificate fingerprint e3c3d50c7c986df74c645c0ac54639741c90a557

[04:12:44] [main/INFO] [FML]: Found valid fingerprint for Minecraft. Certificate fingerprint cd99959656f753dc28d863b46769f7f8fbaefcfc

[04:12:44] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper

[04:12:44] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLDeobfTweaker

[04:12:55] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.TerminalTweaker

[04:12:55] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.TerminalTweaker

[04:12:56] [main/INFO] [LaunchWrapper]: Launching wrapped minecraft {net.minecraft.client.main.Main}

[04:13:06] [main/INFO]: Setting user: Hazuki_Wolfe

[04:13:10] [Client thread/INFO]: LWJGL Version: 2.9.1

[04:13:14] [Client thread/INFO] [sTDOUT]: [cpw.mods.fml.client.SplashProgress:start:188]: ---- Minecraft Crash Report ----

// Daisy, daisy...

 

Time: 7/19/15 4:13 AM

Description: Loading screen debug info

 

This is just a prompt for computer specs to be printed. THIS IS NOT A ERROR

 

 

A detailed walkthrough of the error, its code path and all known details is as follows:

---------------------------------------------------------------------------------------

 

-- System Details --

Details:

Minecraft Version: 1.7.10

Operating System: Windows 7 (amd64) version 6.1

Java Version: 1.8.0_25, Oracle Corporation

Java VM Version: Java HotSpot 64-Bit Server VM (mixed mode), Oracle Corporation

Memory: 53537400 bytes (51 MB) / 183631872 bytes (175 MB) up to 1060372480 bytes (1011 MB)

JVM Flags: 6 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx1G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M

AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used

IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0

FML:

GL info: ' Vendor: 'ATI Technologies Inc.' Version: '4.3.12458 Compatibility Profile Context 13.200.0.0' Renderer: 'ASUS R9 270 Series'

[04:13:14] [Client thread/INFO] [MinecraftForge]: Attempting early MinecraftForge initialization

[04:13:14] [Client thread/INFO] [FML]: MinecraftForge v10.13.4.1492 Initialized

[04:13:14] [Client thread/INFO] [FML]: Replaced 183 ore recipies

[04:13:15] [Client thread/INFO] [MinecraftForge]: Completed early MinecraftForge initialization

[04:13:16] [Client thread/INFO] [FML]: Found 0 mods from the command line. Injecting into mod discoverer

[04:13:16] [Client thread/INFO] [FML]: Searching C:\Users\Linda\AppData\Roaming\.minecraft\mods for mods

[04:13:30] [Client thread/INFO] [FML]: Forge Mod Loader has identified 3 mods to load

[04:13:31] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge] at CLIENT

[04:13:31] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER

[04:13:34] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, KittyCraft

[04:13:34] [Client thread/WARN]: ResourcePack: ignored non-lowercase namespace: DokucraftCustomNPCs179b/ in C:\Users\Linda\AppData\Roaming\.minecraft\resourcepacks\KittyCraft

[04:13:34] [Client thread/INFO] [FML]: Processing ObjectHolder annotations

[04:13:34] [Client thread/INFO] [FML]: Found 341 ObjectHolder annotations

[04:13:34] [Client thread/INFO] [FML]: Identifying ItemStackHolder annotations

[04:13:34] [Client thread/INFO] [FML]: Found 0 ItemStackHolder annotations

[04:13:34] [Client thread/INFO] [FML]: Configured a dormant chunk cache size of 0

[04:13:34] [Client thread/INFO] [FML]: Applying holder lookups

[04:13:34] [Client thread/INFO] [FML]: Holder lookups applied

[04:13:34] [Client thread/INFO] [FML]: Injecting itemstacks

[04:13:34] [Client thread/INFO] [FML]: Itemstack injection complete

[04:13:34] [sound Library Loader/INFO] [sTDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:

[04:13:34] [sound Library Loader/INFO] [sTDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: Starting up SoundSystem...

[04:13:35] [Thread-8/INFO] [sTDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: Initializing LWJGL OpenAL

[04:13:35] [Thread-8/INFO] [sTDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:    (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)

[04:13:35] [Thread-8/INFO] [sTDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: OpenAL initialized.

[04:13:35] [sound Library Loader/INFO] [sTDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:

[04:13:35] [sound Library Loader/INFO]: Sound engine started

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.