Jump to content

Minecraft Forge won't recognize any mods


robofan

Recommended Posts

I have tried every mod I can think of and when I load MC it will only show me the three default mods.

Here's a zip file with the logs: https://onedrive.live.com/redir?resid=46A203029E8343B5!593&authkey=!AJkozTBmODbOa3k&ithint=file%2czip

I have tried loading mods that are incompatible and it won't even load minecraft, and on top of that I see in the loading bar the mod .jar mods being loaded, so I know it is loading the files but it just won't show them.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.