Jump to content

The Forge .jar for 1.7.10 wont open, nothing happens on double click.


_Jameesy

Recommended Posts

I'm using the universal.

 

I've reinstalled java(including going back to version 7, as apparently java version 8 breaks Forge), I've tried all of the Forge 1.7.x versions from the official Forge download page, and I've restarted about 50 million times, deleting my .minecraft folder and restarting. Even after doing everything Forge wont even open :( any help?

 

I've tried jar fix as told to in the EAQ, but it made no difference. I have no logs as the .jar wont even open.

 

Sorry if I've not mentioned anything important as I haven't posted here before but I read the EAQ!!!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.