Jump to content

Error installing FORGE on Minecraft 1.8.8 / Windows 10


Recommended Posts


I recently installed Minecraft 1.8.8 (launcher version 1.6.19, NOT the Windows 10 beta version) on an ASUS laptop running Windows 10.

I played a bit with the game, and it runs just fine.


Then I tried to install FORGE client... I downloaded the latest (1.8- and 1.8- FORGE versions, and I always get an error message:

>>> You need to run the version 1.8 manually at least once. <<<


I already tried to uninstall and reinstall the game, no results.


Any suggestion?



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.