Jump to content

Forge server files won't download (1.7.10)


Recommended Posts

I'm trying to configurate a moded server using forge. I can extract the files but when I run minecraft_server.1.7.10.jar it dosn't download anything.


Minecraft Version: 1.7.10

Java version: 8

Forge version: (I also tried


This is my server forge folder:


i click on the minecraft_server.1.7.10.jar, it opens and close right away.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.