Jump to content

Couldnt Unpack Natives, PLEASE HELP


Recommended Posts

So i am trying to get onto minecraft and it gets stuck on "Launching" after i hit play, i checked the log ang heres the log after the launch


[22:44:23 INFO]: Launching game

[22:44:23 INFO]: Unpacking natives to C:\Users\Tony\AppData\Roaming\.minecraft\versions\1.8.9\1.8.9-natives-36988168850864

[22:44:23 ERROR]: Couldn't unpack natives!

java.io.FileNotFoundException: C:\Users\Tony\AppData\Roaming\.minecraft\libraries\tv\twitch\twitch-platform\6.5\twitch-platform-6.5-natives-windows-64.jar (The system cannot find the path specified)

at java.util.zip.ZipFile.open(Native Method) ~[?:1.8.0_25]

at java.util.zip.ZipFile.<init>(ZipFile.java:220) ~[?:1.8.0_25]

at java.util.zip.ZipFile.<init>(ZipFile.java:150) ~[?:1.8.0_25]

at java.util.zip.ZipFile.<init>(ZipFile.java:164) ~[?:1.8.0_25]

at net.minecraft.launcher.game.MinecraftGameRunner.unpackNatives(MinecraftGameRunner.java:378) ~[launcher.jar:1.6.57]

at net.minecraft.launcher.game.MinecraftGameRunner.launchGame(MinecraftGameRunner.java:111) [launcher.jar:1.6.57]

at com.mojang.launcher.game.runner.AbstractGameRunner.onDownloadJobFinished(AbstractGameRunner.java:186) [launcher.jar:1.6.57]

at com.mojang.launcher.updater.download.DownloadJob.popAndDownload(DownloadJob.java:122) [launcher.jar:1.6.57]

at com.mojang.launcher.updater.download.DownloadJob.access$000(DownloadJob.java:12) [launcher.jar:1.6.57]

at com.mojang.launcher.updater.download.DownloadJob$1.run(DownloadJob.java:86) [launcher.jar:1.6.57]

at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) [?:1.8.0_25]

at java.util.concurrent.FutureTask.run(FutureTask.java:266) [?:1.8.0_25]

at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1142) [?:1.8.0_25]

at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:617) [?:1.8.0_25]

at java.lang.Thread.run(Thread.java:745) [?:1.8.0_25]


I have already tried to reinstall, mess with firewall and avast, ive tried deleting the appdata roaming .minecraft file as well as individual files. please someone help, i just wanna play with my younger brother

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.