Jump to content

Minecraft crashes after forge loading the mods


Booya

Recommended Posts

Hi,

Since today my minecraft stopped working after loading the mods. It worked perfectly fine yesterday and i made no changes besides deleting the logs wich used like 20 GB of space and my harddrive was running full slowly.

 

If this is no forge problem i am sorry, but maybe somehow can help me out with this

 

 

 

---- Minecraft Crash Report ----

 

WARNING: coremods are present:

  LoadingPlugin (FastLeafDecay-MC1.9-1.2.jar)

  LoadingPluginBuildingBricks (BuildingBricks-1.9-2.0.4.jar)

  Player Stats Core (Player-Stats-Mod-1.9.jar)

Contact their authors BEFORE contacting forge

 

// I feel sad now :(

 

Time: 21.06.16 01:15

Description: Unexpected error

 

java.lang.ExceptionInInitializerError

at net.minecraft.client.Minecraft.func_71411_J(Minecraft.java:1051)

at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:366)

at net.minecraft.client.main.Main.main(SourceFile:124)

at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)

at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)

at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)

at java.lang.reflect.Method.invoke(Method.java:483)

at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)

at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

Caused by: java.lang.RuntimeException: XRay initialization failed

at net.minecraftxray.bI.<clinit>(XRay.java:93)

... 9 more

Caused by: java.lang.IllegalStateException: Not a JSON Object: null

at net.minecraftxray.u.h(JsonElement.java:90)

at net.minecraftxray.bI.<clinit>(XRay.java:53)

... 9 more

 

 

A detailed walkthrough of the error, its code path and all known details is as follows:

---------------------------------------------------------------------------------------

 

-- System Details --

Details:

Minecraft Version: 1.9

Operating System: Windows 10 (amd64) version 10.0

Java Version: 1.8.0_25, Oracle Corporation

Java VM Version: Java HotSpot 64-Bit Server VM (mixed mode), Oracle Corporation

Memory: 1267112040 bytes (1208 MB) / 3951689728 bytes (3768 MB) up to 4082761728 bytes (3893 MB)

JVM Flags: 6 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx4G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn2024M

IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0

FML: Minecraft 1.9 MCP 9.23 Powered by Forge 12.16.1.1938 Optifine OptiFine_1.9_HD_U_B3 21 mods loaded, 21 mods active

States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized 'J' = Post-initialized 'A' = Available 'D' = Disabled 'E' = Errored

UCHIJA mcp{9.19} [Minecraft Coder Pack] (minecraft.jar)

UCHIJA FML{8.0.99.99} [Forge Mod Loader] (forge-1.9-12.16.1.1938-1.9.0.jar)

UCHIJA Forge{12.16.1.1938} [Minecraft Forge] (forge-1.9-12.16.1.1938-1.9.0.jar)

UCHIJA buildingbrickshooks{1.9-2.0.4} [building Bricks Hooks] (minecraft.jar)

UCHIJA playerstatscore{1.0.3} [Player Stats Core] (minecraft.jar)

UCHIJA AnimalsPlus{1.7} [Animals Plus] (AnimalsPlus-1.8.jar)

UCHIJA buildingbricks{1.9-2.0.4} [building Bricks] (BuildingBricks-1.9-2.0.4.jar)

UCHIJA Chameleon{1.9-2.1.3} [Chameleon] (Chameleon-1.9-2.1.3.jar)

UCHIJA cookingforblockheads{2.0.10} [Cooking for Blockheads] (CookingForBlockheads-mc1.9-2.0.10.jar)

UCHIJA dldungeonsjdg{1.8.13} [Doomlike Dungeons] (DoomlikeDungeons-1.8.13-MC1.9.jar)

UCHIJA EnderBags{1.0.2} [EnderBags] (EnderBags-1.9-1.0.2.jar)

UCHIJA FastLeaveDecay{1.1} [Fast Leave Decay] (FastLeafDecay-MC1.9-1.2.jar)

UCHIJA JEI{3.4.0.202} [Just Enough Items] (jei_1.9.4-3.4.0.202.jar)

UCHIJA RadixCore{1.9-2.1.0} [RadixCore] (RadixCore-1.9-2.1.0-universal.jar)

UCHIJA MCA{1.9-5.1.2} [Minecraft Comes Alive] (MCA-1.9-5.1.2-universal.jar)

UCHIJA playerstats{1.0.3} [Player Stats] (Player-Stats-Mod-1.9.jar)

UCHIJA progressiveautomation{1.6.44} [Progressive Automation] (ProgressiveAutomation-1.9-1.6.44.jar)

UCHIJA xreliquary{1.9-1.3.1.342} [Reliquary] (Reliquary-1.9-1.3.1.342.jar)

UCHIJA StorageDrawers{1.9-3.1.6} [storage Drawers] (StorageDrawers-1.9-3.1.6.jar)

UCHIJA worldedit{6.1.2} [WorldEdit] (worldedit-forge-mc1.9-6.1.2-dist.jar)

UCHIJA XaeroMinimap{1.9.3} [Xaero's Minimap] (Xaeros_Minimap_1.9.3_Forge_1.9.jar)

Loaded coremods (and transformers):

LoadingPlugin (FastLeafDecay-MC1.9-1.2.jar)

  lumien.fastleavedecay.asm.ClassTransformer

LoadingPluginBuildingBricks (BuildingBricks-1.9-2.0.4.jar)

  com.hea3ven.buildingbricks.core.load.ClassTransformerBuildingBricks

Player Stats Core (Player-Stats-Mod-1.9.jar)

  mrdimka.playerstats.core.CoreClassTransformer

GL info: ' Vendor: 'NVIDIA Corporation' Version: '4.5.0 NVIDIA 368.22' Renderer: 'GeForce GTX 770/PCIe/SSE2'

Launched Version: 1.9-forge1.9-12.16.1.1938-1.9.0

XRay Version: 13

LWJGL: 2.9.4

OpenGL: GeForce GTX 770/PCIe/SSE2 GL version 4.5.0 NVIDIA 368.22, NVIDIA Corporation

GL Caps: Using GL 1.3 multitexturing.

Using GL 1.3 texture combiners.

Using framebuffer objects because OpenGL 3.0 is supported and separate blending is supported.

Shaders are available because OpenGL 2.1 is supported.

VBOs are available because OpenGL 1.5 is supported.

 

Using VBOs: No

Is Modded: Definitely; Client brand changed to 'fml,forge'

Type: Client (map_client.txt)

Resource Packs: PureBDcraft 128x MC19.zip

Current Language: English (US)

Profiler Position: N/A (disabled)

CPU: 4x Intel® Core i5-4690 CPU @ 3.50GHz

OptiFine Version: OptiFine_1.9_HD_U_B3

Render Distance Chunks: 8

Mipmaps: 4

Anisotropic Filtering: 1

Antialiasing: 0

Multitexture: false

Shaders: (internal)

OpenGlVersion: 4.5.0 NVIDIA 368.22

OpenGlRenderer: GeForce GTX 770/PCIe/SSE2

OpenGlVendor: NVIDIA Corporation

CpuCount: 4

 

 

Thank your very much in advance

 

 

Link to comment
Share on other sites

Thank you very much :) this fixed it.

I still have a question, i dont know if this is forge related but there are 2 Java processes running when i start minecraft. They both consume like 90% of my cpu and my game is laaging.

If i force close the one wich is using more cpu, nothing happens and the game is running smoothly again. Any idea what that 2nd java is doing?

Link to comment
Share on other sites

I think its this one.

 

C:\Program Files (x86)\Minecraft\runtime\jre-x64\1.8.0_25\bin

 

the one running Minecraft is this:

 

C:\Program Files (x86)\Minecraft\runtime\jre-x64\1.8.0_25\bin

 

 

The same one ?

Link to comment
Share on other sites

Ah now i see it. Good your Screenshot is in german :)

 

Its this one:

 

./runtime/jre-x64/1.8.0_25/bin/java.exe -cp "C:/Program Files (x86)/Minecraft/game/launcher.jar" net.minecraft.launcher.Main --winTen --nativeLauncherVersion 301

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.