Jump to content

Failed to Download libraries


Recommended Posts

I've tried everything I can think of to run 1.10 forge. Kept getting same error everytime I used the installer. Then I tried doing it manually and got similar error about libraries. I tried uninstalling minecraft and java and reinstalling and still got same error when I tried to run the installer and again when doing it manually.



Here is the Error log: http://pastebin.com/f1tv1XFU

Here is cmd logs:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.