Jump to content

Forge 1.7.10 wont load.


Kriptoh

Recommended Posts

When i press play on the minecraft launcher forge, after 3-4 seconds, crash with this message of java:

Java SE BINARY has stopped working.

and then when i see the crash logs i see this

[15:03:39] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker

[15:03:39] [main/INFO] [LaunchWrapper]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker

[15:03:39] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker

[15:03:39] [main/INFO] [FML]: Forge Mod Loader version 7.99.36.1558 for Minecraft 1.7.10 loading

[15:03:39] [main/INFO] [FML]: Java is Java HotSpot 64-Bit Server VM, version 1.8.0_25, running on Windows 8:amd64:6.2, installed at C:\Program Files (x86)\Minecraft\runtime\jre-x64\1.8.0_25

[15:03:40] [main/INFO] [FML]: Loading tweaker optifine.OptiFineForgeTweaker from OptiFine_1.7.10_HD_U_D4.jar

[15:03:40] [main/INFO] [FML]: Loading tweaker net.kohi.tcpnodelaymod.TcpNoDelayTweaker from TcpNoDelayMod-2.0.jar

[15:03:40] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker

[15:03:40] [main/INFO] [LaunchWrapper]: Loading tweak class name optifine.OptiFineForgeTweaker

[15:03:40] [main/INFO] [LaunchWrapper]: Loading tweak class name net.kohi.tcpnodelaymod.TcpNoDelayTweaker

[15:03:40] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker

[15:03:40] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker

[15:03:40] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker

[15:03:40] [main/INFO] [LaunchWrapper]: Calling tweak class optifine.OptiFineForgeTweaker

[15:03:40] [main/INFO] [sTDOUT]: [optifine.OptiFineForgeTweaker:dbg:49]: OptiFineForgeTweaker: acceptOptions

[15:03:40] [main/INFO] [sTDOUT]: [optifine.OptiFineForgeTweaker:dbg:49]: OptiFineForgeTweaker: injectIntoClassLoader

[15:03:40] [main/INFO] [sTDOUT]: [optifine.OptiFineClassTransformer:dbg:275]: OptiFine ClassTransformer

[15:03:40] [main/INFO] [sTDOUT]: [optifine.OptiFineClassTransformer:dbg:275]: OptiFine URL: file:/C:/Users/Lore/AppData/Roaming/.minecraft/mods/OptiFine_1.7.10_HD_U_D4.jar

[15:03:40] [main/INFO] [sTDOUT]: [optifine.OptiFineClassTransformer:dbg:275]: OptiFine ZIP file: C:\Users\Lore\AppData\Roaming\.minecraft\mods\OptiFine_1.7.10_HD_U_D4.jar

[15:03:40] [main/INFO] [sTDOUT]: [optifine.OptiFineClassTransformer:dbg:275]: OptiFine Version: OptiFine_1.7.10_HD_U_D4

[15:03:40] [main/INFO] [sTDOUT]: [optifine.OptiFineClassTransformer:dbg:275]: Minecraft Version: 1.7.10

[15:03:40] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper

[15:03:41] [main/INFO] [FML]: Found valid fingerprint for Minecraft Forge. Certificate fingerprint e3c3d50c7c986df74c645c0ac54639741c90a557

[15:03:41] [main/INFO] [FML]: Found valid fingerprint for Minecraft. Certificate fingerprint cd99959656f753dc28d863b46769f7f8fbaefcfc

[15:03:41] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper

[15:03:41] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper

[15:03:41] [main/INFO] [LaunchWrapper]: Calling tweak class net.kohi.tcpnodelaymod.TcpNoDelayTweaker

[15:03:41] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLDeobfTweaker

[15:03:42] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.TerminalTweaker

[15:03:42] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.TerminalTweaker

[15:03:42] [main/INFO] [sTDOUT]: [optifine.OptiFineForgeTweaker:dbg:49]: OptiFineForgeTweaker: getLaunchArguments

[15:03:42] [main/INFO] [LaunchWrapper]: Launching wrapped minecraft {net.minecraft.client.main.Main}

[15:03:43] [main/INFO]: Setting user: Kriptoh

[15:03:44] [main/INFO] [sTDOUT]: [net.minecraft.client.main.Main:main:144]: Completely ignored arguments: [--nativeLauncherVersion, 307]

[OptiFine] (Reflector) Class not present: ModLoader

[OptiFine] (Reflector) Class not present: net.minecraft.src.FMLRenderAccessLibrary

[OptiFine] (Reflector) Class not present: LightCache

[OptiFine] (Reflector) Class not present: BlockCoord

[15:03:45] [Client thread/INFO]: LWJGL Version: 2.9.1

[OptiFine]

[OptiFine] OptiFine_1.7.10_HD_U_D4

[OptiFine] Build: 20160428-172500

[OptiFine] OS: Windows 8 (amd64) version 6.2

[OptiFine] Java: 1.8.0_25, Oracle Corporation

[OptiFine] VM: Java HotSpot 64-Bit Server VM (mixed mode), Oracle Corporation

[OptiFine] LWJGL: 2.9.1

[OptiFine] OpenGL: GeForce 710M/PCIe/SSE2, version 4.5.0 NVIDIA 353.54, NVIDIA Corporation

[OptiFine] OpenGL Version: 4.0

[OptiFine] Maximum texture size: 16384x16384

[OptiFine] Checking for new version

[OptiFine] Version found: D6

[15:03:48] [Client thread/INFO] [FML]: Forge Mod Loader has detected optifine OptiFine_1.7.10_HD_U_D4, enabling compatibility features

[15:03:48] [Client thread/INFO] [sTDOUT]: [cpw.mods.fml.client.SplashProgress:start:188]: ---- Minecraft Crash Report ----

// Why is it breaking :(

 

Time: 12/08/16 15.03

Description: Loading screen debug info

 

This is just a prompt for computer specs to be printed. THIS IS NOT A ERROR

 

 

A detailed walkthrough of the error, its code path and all known details is as follows:

---------------------------------------------------------------------------------------

 

-- System Details --

Details:

Minecraft Version: 1.7.10

Operating System: Windows 8 (amd64) version 6.2

Java Version: 1.8.0_25, Oracle Corporation

Java VM Version: Java HotSpot 64-Bit Server VM (mixed mode), Oracle Corporation

Memory: 71307272 bytes (68 MB) / 189009920 bytes (180 MB) up to 1060372480 bytes (1011 MB)

JVM Flags: 6 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx1G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M

AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used

IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0

FML:

GL info: ' Vendor: 'NVIDIA Corporation' Version: '4.5.0 NVIDIA 353.54' Renderer: 'GeForce 710M/PCIe/SSE2'

[15:03:48] [Client thread/INFO] [MinecraftForge]: Attempting early MinecraftForge initialization

[15:03:48] [Client thread/INFO] [FML]: MinecraftForge v10.13.4.1558 Initialized

[15:03:48] [Client thread/INFO] [FML]: Replaced 183 ore recipies

[15:03:48] [Client thread/INFO] [MinecraftForge]: Completed early MinecraftForge initialization

[15:03:48] [Client thread/INFO] [FML]: Found 0 mods from the command line. Injecting into mod discoverer

[15:03:48] [Client thread/INFO] [FML]: Searching C:\Users\Lore\AppData\Roaming\.minecraft\mods for mods

 

 

Can you guys help me out? i cant play with any 1.7.10 forge.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.