Jump to content

Updated Minecraft and Forge and now Forge won't start with MC


Recommended Posts

I installed the latest version of Minecraft and then installed the latest version of Forge. I can get Minecraft to start and play. However, Forge is not showing up in the game. It is listed as a profile in the launcher, but then it doesn't show in the bottom left corner of the game when it starts. We have played Minecraft (using Forge and several mods) on this computer before, but when I updated everything, it stopped playing nicely together. I have tried moving the forge installer from the .minecraft folder to the mod folder, but neither worked. I tried installing a client and I tried extracting the file. I am at a loss how to help my son use this game again. Thank you for your help.


FML log: http://pastebin.com/Jn3xubwh

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.