Jump to content

The splash screen gets to 7/7 (the texture resource pack) and then crashes


YachiruSohma

Recommended Posts

[i am using MC 1.10.2 and Forge 12.18.1.2075.  I have not downloaded any mods. Any help would be appreciated. Here is the crash report:

 

 

2016-09-18 23:22:50,400 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream

2016-09-18 23:22:50,402 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream

[23:22:50] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker

[23:22:50] [main/INFO] [LaunchWrapper]: Using primary tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker

[23:22:50] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLTweaker

[23:22:50] [main/INFO] [FML]: Forge Mod Loader version 12.18.1.2075 for Minecraft 1.10.2 loading

[23:22:50] [main/INFO] [FML]: Java is Java HotSpot 64-Bit Server VM, version 1.8.0_25, running on Windows 7:amd64:6.1, installed at C:\Program Files (x86)\Minecraft\runtime\jre-x64\1.8.0_25

[23:22:50] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker

[23:22:50] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLDeobfTweaker

[23:22:50] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker

[23:22:50] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker

[23:22:50] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper

[23:22:53] [main/INFO] [FML]: Found valid fingerprint for Minecraft Forge. Certificate fingerprint e3c3d50c7c986df74c645c0ac54639741c90a557

[23:22:53] [main/INFO] [FML]: Found valid fingerprint for Minecraft. Certificate fingerprint cd99959656f753dc28d863b46769f7f8fbaefcfc

[23:22:53] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper

[23:22:53] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLDeobfTweaker

[23:22:54] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.TerminalTweaker

[23:22:54] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.TerminalTweaker

[23:22:54] [main/INFO] [LaunchWrapper]: Launching wrapped minecraft {net.minecraft.client.main.Main}

2016-09-18 23:22:55,048 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream

2016-09-18 23:22:55,135 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream

2016-09-18 23:22:55,137 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream

[23:22:55] [main/INFO] [sTDOUT]: [net.minecraft.client.main.Main:main:56]: Completely ignored arguments: [--nativeLauncherVersion, 307]

[23:22:55] [Client thread/INFO]: Setting user: Yachiru_Sohma

[23:23:01] [Client thread/WARN]: Skipping bad option: lastServer:

[23:23:01] [Client thread/INFO]: LWJGL Version: 2.9.4

[23:23:02] [Client thread/INFO] [sTDOUT]: [net.minecraftforge.fml.client.SplashProgress:start:219]: ---- Minecraft Crash Report ----

// Surprise! Haha. Well, this is awkward.

 

Time: 9/18/16 11:23 PM

Description: Loading screen debug info

 

This is just a prompt for computer specs to be printed. THIS IS NOT A ERROR

 

 

A detailed walkthrough of the error, its code path and all known details is as follows:

---------------------------------------------------------------------------------------

 

-- System Details --

Details:

Minecraft Version: 1.10.2

Operating System: Windows 7 (amd64) version 6.1

Java Version: 1.8.0_25, Oracle Corporation

Java VM Version: Java HotSpot 64-Bit Server VM (mixed mode), Oracle Corporation

Memory: 325298272 bytes (310 MB) / 525860864 bytes (501 MB) up to 2863661056 bytes (2731 MB)

JVM Flags: 2 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx3G

IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0

FML:

Loaded coremods (and transformers):

GL info: ' Vendor: 'Intel' Version: '2.1.0 - Build 8.15.10.2869' Renderer: 'Intel® Q45/Q43 Express Chipset'

[23:23:02] [Client thread/INFO] [FML]: MinecraftForge v12.18.1.2075 Initialized

[23:23:02] [Client thread/INFO] [FML]: Replaced 233 ore recipes

[23:23:03] [Client thread/INFO] [FML]: Found 0 mods from the command line. Injecting into mod discoverer

[23:23:03] [Client thread/INFO] [FML]: Searching C:\Users\HOME1\AppData\Roaming\.minecraft\mods for mods

[23:23:05] [Client thread/INFO] [FML]: Forge Mod Loader has identified 3 mods to load

[23:23:06] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge] at CLIENT

[23:23:06] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER

[23:23:07] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge

[23:23:07] [Client thread/INFO] [FML]: Processing ObjectHolder annotations

[23:23:07] [Client thread/INFO] [FML]: Found 423 ObjectHolder annotations

[23:23:07] [Client thread/INFO] [FML]: Identifying ItemStackHolder annotations

[23:23:07] [Client thread/INFO] [FML]: Found 0 ItemStackHolder annotations

[23:23:07] [Client thread/INFO] [FML]: Configured a dormant chunk cache size of 0

[23:23:07] [Client thread/INFO] [FML]: Applying holder lookups

[23:23:07] [Client thread/INFO] [FML]: Holder lookups applied

[23:23:07] [Client thread/INFO] [FML]: Injecting itemstacks

[23:23:07] [Client thread/INFO] [FML]: Itemstack injection complete

[23:23:07] [Forge Version Check/INFO] [ForgeVersionCheck]: [Forge] Starting version check at http://files.minecraftforge.net/maven/net/minecraftforge/forge/promotions_slim.json

[23:23:09] [Forge Version Check/INFO] [ForgeVersionCheck]: [Forge] Found status: OUTDATED Target: 12.18.1.2092

[23:23:09] [sound Library Loader/INFO]: Starting up SoundSystem...

[23:23:09] [Thread-8/INFO]: Initializing LWJGL OpenAL

[23:23:09] [Thread-8/INFO]: (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)

[23:23:10] [Thread-8/INFO]: OpenAL initialized.

[23:23:10] [sound Library Loader/INFO]: Sound engine started

[23:23:11] [Client thread/INFO] [FML]: Max texture size: 4096

[23:23:11] [Client thread/INFO]: Created: 16x16 textures-atlas

[23:23:15] [Client thread/INFO] [FML]: Injecting itemstacks

[23:23:15] [Client thread/INFO] [FML]: Itemstack injection complete

[23:23:15] [Client thread/INFO] [FML]: Forge Mod Loader has successfully loaded 3 mods

[23:23:15] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



  • Recently Browsing

    • No registered users viewing this page.
  • Posts

    • I had a similar issue to what you do above. Given this is an old post, you've probably sorted this now In my case, I had Java (JDK) 22 installed. After uninstalling that and installing 17.0.11 (having both installed gives the same error), then running the startserver.bat worked for me. I managed to get to the EULA section and then start my server correctly- I hope it helps anyone else who may have this issue!
    • Make a test with another Launcher like MultiMC, AT Launcher or Technic Launcher
    • I opened up Minecraft today for the first time in a month and whenever I try and play forge I get an error 1 message. I restarted my computer, tried reinstalling both Minecraft and Forge and have updated all of my drivers. Nothing seems to work so I'm stumped. I have absolutely no mods installed ATM so I have no idea what could be causing the problem. I hope yall are able to help.   DebugLog:   [19May2024 20:33:51.600] [main/INFO] [cpw.mods.modlauncher.Launcher/MODLAUNCHER]: ModLauncher running: args [--username, dmoy18, --version, 1.20.1-forge-47.2.0, --gameDir, C:\Users\dmoyf\AppData\Roaming\.minecraft, --assetsDir, C:\Users\dmoyf\AppData\Roaming\.minecraft\assets, --assetIndex, 5, --uuid, c083972cd92d4dd2894beb25b82ebe82, --accessToken, ????????, --clientId, MDljMzIwMjYtOTJiNS00YWUxLTk1M2EtN2ExMGExZWM0MDAw, --xuid, 2535417310772497, --userType, msa, --versionType, release, --quickPlayPath, C:\Users\dmoyf\AppData\Roaming\.minecraft\quickPlay\java\1716168829421.json, --launchTarget, forgeclient, --fml.forgeVersion, 47.2.0, --fml.mcVersion, 1.20.1, --fml.forgeGroup, net.minecraftforge, --fml.mcpVersion, 20230612.114412] [19May2024 20:33:51.604] [main/INFO] [cpw.mods.modlauncher.Launcher/MODLAUNCHER]: ModLauncher 10.0.9+10.0.9+main.dcd20f30 starting: java version 17.0.8 by Microsoft; OS Windows 11 arch amd64 version 10.0 [19May2024 20:33:51.634] [main/DEBUG] [cpw.mods.modlauncher.LaunchServiceHandler/MODLAUNCHER]: Found launch services [fmlclientdev,forgeclient,minecraft,forgegametestserverdev,fmlserveruserdev,fmlclient,fmldatauserdev,forgeserverdev,forgeserveruserdev,forgeclientdev,forgeclientuserdev,forgeserver,forgedatadev,fmlserver,fmlclientuserdev,fmlserverdev,forgedatauserdev,testharness,forgegametestserveruserdev] [19May2024 20:33:51.653] [main/DEBUG] [cpw.mods.modlauncher.NameMappingServiceHandler/MODLAUNCHER]: Found naming services : [srgtomcp] [19May2024 20:33:51.668] [main/DEBUG] [cpw.mods.modlauncher.LaunchPluginHandler/MODLAUNCHER]: Found launch plugins: [mixin,eventbus,slf4jfixer,object_holder_definalize,runtime_enum_extender,capability_token_subclass,accesstransformer,runtimedistcleaner] [19May2024 20:33:51.681] [main/DEBUG] [cpw.mods.modlauncher.TransformationServicesHandler/MODLAUNCHER]: Discovering transformation services [19May2024 20:33:51.688] [main/DEBUG] [net.minecraftforge.fml.loading.FMLPaths/CORE]: Path GAMEDIR is C:\Users\dmoyf\AppData\Roaming\.minecraft [19May2024 20:33:51.689] [main/DEBUG] [net.minecraftforge.fml.loading.FMLPaths/CORE]: Path MODSDIR is C:\Users\dmoyf\AppData\Roaming\.minecraft\mods [19May2024 20:33:51.689] [main/DEBUG] [net.minecraftforge.fml.loading.FMLPaths/CORE]: Path CONFIGDIR is C:\Users\dmoyf\AppData\Roaming\.minecraft\config [19May2024 20:33:51.689] [main/DEBUG] [net.minecraftforge.fml.loading.FMLPaths/CORE]: Path FMLCONFIG is C:\Users\dmoyf\AppData\Roaming\.minecraft\config\fml.toml
  • Topics

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.