Jump to content

i can't start a world with forge


psninja

Recommended Posts

so i started playing again recently i installed just 2 mods, it worked fine but the next day i receive a crash log

i tried deleting the mods, forge crash on it's own, i reinstal both minecraft and forge, but still can't play it

i'm on windows 10 (probably it but can't find what to do if so) it's always at the end of the world generation i see the blue of the world without any block for approximativelye 5 second (like it does ussually but it load the few time it worked)

and here is the crash log i receive after each tried

 

2016-10-23 15:53:14,230 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream

2016-10-23 15:53:14,232 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream

[15:53:14] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker

[15:53:14] [main/INFO] [LaunchWrapper]: Using primary tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker

[15:53:14] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLTweaker

[15:53:14] [main/INFO] [FML]: Forge Mod Loader version 12.18.1.2027 for Minecraft 1.10.2 loading

[15:53:14] [main/INFO] [FML]: Java is Java HotSpot 64-Bit Server VM, version 1.8.0_25, running on Windows 10:amd64:10.0, installed at C:\Program Files (x86)\Minecraft\runtime\jre-x64\1.8.0_25

[15:53:14] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker

[15:53:14] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLDeobfTweaker

[15:53:14] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker

[15:53:14] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker

[15:53:14] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper

[15:53:17] [main/INFO] [FML]: Found valid fingerprint for Minecraft Forge. Certificate fingerprint e3c3d50c7c986df74c645c0ac54639741c90a557

[15:53:17] [main/INFO] [FML]: Found valid fingerprint for Minecraft. Certificate fingerprint cd99959656f753dc28d863b46769f7f8fbaefcfc

[15:53:17] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper

[15:53:17] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLDeobfTweaker

[15:53:18] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.TerminalTweaker

[15:53:18] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.TerminalTweaker

[15:53:18] [main/INFO] [LaunchWrapper]: Launching wrapped minecraft {net.minecraft.client.main.Main}

2016-10-23 15:53:19,511 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream

2016-10-23 15:53:19,574 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream

2016-10-23 15:53:19,577 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream

[15:53:19] [main/INFO] [sTDOUT]: [net.minecraft.client.main.Main:main:56]: Completely ignored arguments: [--nativeLauncherVersion, 307]

[15:53:19] [Client thread/INFO]: Setting user: Psninja_Chan

[15:53:25] [Client thread/INFO]: LWJGL Version: 2.9.4

[15:53:28] [Client thread/INFO] [FML]: MinecraftForge v12.18.1.2027 Initialized

[15:53:28] [Client thread/INFO] [FML]: Replaced 233 ore recipes

[15:53:28] [Client thread/INFO] [FML]: Found 0 mods from the command line. Injecting into mod discoverer

[15:53:28] [Client thread/INFO] [FML]: Searching C:\Users\andbo\AppData\Roaming\.minecraft\mods for mods

[15:53:30] [Client thread/INFO] [FML]: Forge Mod Loader has identified 3 mods to load

[15:53:30] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge] at CLIENT

[15:53:30] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER

[15:53:31] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge

[15:53:31] [Client thread/INFO] [FML]: Processing ObjectHolder annotations

[15:53:31] [Client thread/INFO] [FML]: Found 423 ObjectHolder annotations

[15:53:31] [Client thread/INFO] [FML]: Identifying ItemStackHolder annotations

[15:53:31] [Client thread/INFO] [FML]: Found 0 ItemStackHolder annotations

[15:53:31] [Client thread/INFO] [FML]: Configured a dormant chunk cache size of 0

[15:53:31] [Forge Version Check/INFO] [ForgeVersionCheck]: [Forge] Starting version check at http://files.minecraftforge.net/maven/net/minecraftforge/forge/promotions_slim.json

[15:53:31] [Client thread/INFO] [FML]: Applying holder lookups

[15:53:31] [Client thread/INFO] [FML]: Holder lookups applied

[15:53:31] [Client thread/INFO] [FML]: Injecting itemstacks

[15:53:31] [Client thread/INFO] [FML]: Itemstack injection complete

[15:53:32] [Forge Version Check/INFO] [ForgeVersionCheck]: [Forge] Found status: OUTDATED Target: 12.18.2.2099

[15:53:34] [sound Library Loader/INFO]: Starting up SoundSystem...

[15:53:34] [Thread-6/INFO]: Initializing LWJGL OpenAL

[15:53:34] [Thread-6/INFO]: (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)

[15:53:35] [Thread-6/INFO]: OpenAL initialized.

[15:53:35] [sound Library Loader/INFO]: Sound engine started

[15:53:37] [Client thread/INFO] [FML]: Max texture size: 8192

[15:53:37] [Client thread/INFO]: Created: 16x16 textures-atlas

[15:53:39] [Client thread/INFO] [FML]: Injecting itemstacks

[15:53:39] [Client thread/INFO] [FML]: Itemstack injection complete

[15:53:39] [Client thread/INFO] [FML]: Forge Mod Loader has successfully loaded 3 mods

[15:53:39] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge

[15:53:41] [Client thread/INFO]: SoundSystem shutting down...

[15:53:41] [Client thread/WARN]: Author: Paul Lamb, www.paulscode.com

[15:53:41] [sound Library Loader/INFO]: Starting up SoundSystem...

[15:53:41] [Thread-8/INFO]: Initializing LWJGL OpenAL

[15:53:41] [Thread-8/INFO]: (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)

[15:53:41] [Thread-8/INFO]: OpenAL initialized.

[15:53:41] [sound Library Loader/INFO]: Sound engine started

[15:53:42] [Client thread/INFO] [FML]: Max texture size: 8192

[15:53:43] [Client thread/INFO]: Created: 1024x512 textures-atlas

[15:53:53] [server thread/INFO]: Starting integrated minecraft server version 1.10.2

[15:53:53] [server thread/INFO]: Generating keypair

[15:53:53] [server thread/INFO] [FML]: Injecting existing block and item data into this server instance

[15:53:53] [server thread/INFO] [FML]: Applying holder lookups

[15:53:53] [server thread/INFO] [FML]: Holder lookups applied

[15:53:54] [server thread/INFO] [FML]: Loading dimension 0 (New World) (net.minecraft.server.integrated.IntegratedServer@4f750ed6)

[15:53:55] [server thread/INFO] [FML]: Loading dimension 1 (New World) (net.minecraft.server.integrated.IntegratedServer@4f750ed6)

[15:53:55] [server thread/INFO] [FML]: Loading dimension -1 (New World) (net.minecraft.server.integrated.IntegratedServer@4f750ed6)

[15:53:55] [server thread/INFO]: Preparing start region for level 0

[15:53:56] [server thread/INFO]: Preparing spawn area: 5%

[15:53:57] [server thread/INFO]: Preparing spawn area: 12%

[15:53:58] [server thread/INFO]: Preparing spawn area: 18%

[15:53:59] [server thread/INFO]: Preparing spawn area: 26%

[15:54:00] [server thread/INFO]: Preparing spawn area: 34%

[15:54:01] [server thread/INFO]: Preparing spawn area: 43%

[15:54:02] [server thread/INFO]: Preparing spawn area: 51%

[15:54:03] [server thread/INFO]: Preparing spawn area: 60%

[15:54:04] [server thread/INFO]: Preparing spawn area: 70%

[15:54:05] [server thread/INFO]: Preparing spawn area: 80%

[15:54:06] [server thread/INFO]: Preparing spawn area: 90%

[15:54:07] [server thread/INFO]: Preparing spawn area: 99%

[15:54:08] [server thread/INFO]: Changing view distance to 8, from 10

[15:54:10] [Netty Local Client IO #0/INFO] [FML]: Server protocol version 2

[15:54:10] [Netty Server IO #1/INFO] [FML]: Client protocol version 2

[15:54:10] [Netty Server IO #1/INFO] [FML]: Client attempting to join with 3 mods : [email protected],[email protected],[email protected]

[15:54:10] [Netty Local Client IO #0/INFO] [FML]: [Netty Local Client IO #0] Client side modded connection established

[15:54:10] [server thread/INFO] [FML]: [server thread] Server side modded connection established

[15:54:10] [server thread/INFO]: Psninja_Chan[local:E:ab6678e6] logged in with entity id 1487 at (232.5, 72.0, 239.5)

[15:54:10] [server thread/INFO]: Psninja_Chan joined the game

#

# A fatal error has been detected by the Java Runtime Environment:

#

#  EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x00007ff8f17edeac, pid=7696, tid=2784

#

# JRE version: Java SE Runtime Environment (8.0_25-b18) (build 1.8.0_25-b18)

# Java VM: Java HotSpot 64-Bit Server VM (25.25-b02 mixed mode windows-amd64 compressed oops)

# Problematic frame:

# C  [ig75icd64.dll+0x55deac]

#

# Failed to write core dump. Minidumps are not enabled by default on client versions of Windows

#

# An error report file with more information is saved as:

# C:\Users\andbo\AppData\Roaming\.minecraft\hs_err_pid7696.log

#

# If you would like to submit a bug report, please visit:

http://bugreport.sun.com/bugreport/crash.jsp

# The crash happened outside the Java Virtual Machine in native code.

# See problematic frame for where to report the bug.

#

AL lib: (EE) alc_cleanup: 1 device not closed

Java HotSpot 64-Bit Server VM warning: Using incremental CMS is deprecated and will likely be removed in a future release

 

 

Link to comment
Share on other sites

After a bit of searching, I have found a few other issues with the same error, and it's about Java crashing with special characters in either the profile name or the full directory path. They solved it by removing special characters from the full directory path.

 

See https://bugs.mojang.com/browse/MCL-774 for more info.

Don't PM me with questions. They will be ignored! Make a thread on the appropriate board for support.

 

1.12 -> 1.13 primer by williewillus.

 

1.7.10 and older versions of Minecraft are no longer supported due to it's age! Update to the latest version for support.

 

http://www.howoldisminecraft1710.today/

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



  • Recently Browsing

    • No registered users viewing this page.
  • Posts

    • Hello, Hi and I am making a forge 1.12.2 mod and also trying to get a custom model helmet item (I made a joker mask) and exported it to .json format and put it in the ~/namespace/models/item folder. Though, I'm struggling to get the item to render what I want it to be rendered like as I've positioned it in the 'head' window view in blockbench. How did you render out your model? I checked your code and it looks like no references to the actual model are being made. I'm new to this forge modding stuff (was a fabric modder) and I desperately need some help. Is there a way to standardly render out armor models made using blockbench? any methods that one can use? My model in JSON: ```json { "credit": "Made with Blockbench", "texture_size": [160, 160], "textures": { "0": "ydyrn:items/joker_mask_texture", "particle": "ydyrn:items/joker_mask_texture" }, "elements": [ { "from": [0, 0, 0], "to": [16, 16, 1], "faces": { "north": {"uv": [0, 1.7, 16, 14.2], "texture": "#0"}, "east": {"uv": [0, 4, 0.9, 5.6], "texture": "#0"}, "south": {"uv": [0, 5.8, 1.6, 7.4], "texture": "#0"}, "west": {"uv": [0, 1.9, 1.3, 3.5], "texture": "#0"}, "up": {"uv": [0, 3.4, 1.6, 4.2], "texture": "#0"}, "down": {"uv": [0, 9, 1.6, 9.7], "texture": "#0"} } }, { "from": [15.8, 11, 0.5], "to": [16.2, 13, 15], "faces": { "north": {"uv": [7.9, 7.9, 7.94, 8.1], "texture": "#0"}, "east": {"uv": [7.9, 7.9, 9.35, 8.1], "texture": "#0"}, "south": {"uv": [7.9, 7.9, 7.94, 8.1], "texture": "#0"}, "west": {"uv": [7.9, 7.9, 9.35, 8.1], "texture": "#0"}, "up": {"uv": [7.9, 7.9, 7.94, 9.35], "texture": "#0"}, "down": {"uv": [7.9, 7.9, 7.94, 9.35], "texture": "#0"} } }, { "from": [0.2, 11, 14.6], "to": [15.8, 13, 15], "faces": { "north": {"uv": [7.9, 7.9, 9.46, 8.1], "texture": "#0"}, "east": {"uv": [7.9, 7.9, 7.94, 8.1], "texture": "#0"}, "south": {"uv": [7.9, 7.9, 9.46, 8.1], "texture": "#0"}, "west": {"uv": [7.9, 7.9, 7.94, 8.1], "texture": "#0"}, "up": {"uv": [7.9, 7.9, 9.46, 7.94], "texture": "#0"}, "down": {"uv": [7.9, 7.9, 9.46, 7.94], "texture": "#0"} } }, { "from": [-0.2, 11, 0.5], "to": [0.2, 13, 15], "faces": { "north": {"uv": [7.9, 7.9, 7.94, 8.1], "texture": "#0"}, "east": {"uv": [7.9, 7.9, 9.35, 8.1], "texture": "#0"}, "south": {"uv": [7.9, 7.9, 7.94, 8.1], "texture": "#0"}, "west": {"uv": [7.9, 7.9, 9.35, 8.1], "texture": "#0"}, "up": {"uv": [7.9, 7.9, 7.94, 9.35], "texture": "#0"}, "down": {"uv": [7.9, 7.9, 7.94, 9.35], "texture": "#0"} } } ], "display": { "thirdperson_righthand": { "translation": [-0.25, -2.75, 0], "scale": [0.3, 0.3, 0.3] }, "thirdperson_lefthand": { "translation": [-0.25, -2.75, 0], "scale": [0.3, 0.3, 0.3] }, "firstperson_righthand": { "rotation": [-9, 115, 15], "translation": [0, 1.25, -1.75], "scale": [0.5, 0.5, 0.5] }, "firstperson_lefthand": { "rotation": [-9, 115, 15], "translation": [0, 1.25, -1.75], "scale": [0.5, 0.5, 0.5] }, "ground": { "rotation": [40, 0, 0], "translation": [0, -2.5, 0], "scale": [0.5, 0.5, 0.5] }, "gui": { "rotation": [0, 180, 0] }, "head": { "translation": [0, 0, 0.25], "scale": [0.82773, 0.73594, 0.9] }, "fixed": { "translation": [0, 0, 8.75] } }, "groups": [ 0, { "name": "straps", "origin": [0, 0, 0], "color": 0, "children": [1, 2, 3] } ] } ```
    • Add the crash-report or latest.log (logs-folder) with sites like https://paste.ee/ and paste the link to it here  
    • In your config folder, delete the sophisticatedcore-common.toml file and test it again
    • Add the crash-report or latest.log (logs-folder) with sites like https://paste.ee/ and paste the link to it here  
    • I am getting an error message that my mods and my server are not on the same minecraft version when they clearly are. My server and my mods are on 1.20.1 and the error says that the server is 1.20 even though it's on forge 47.2.30.  
  • Topics

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.