Jump to content

Forge Installer 1.7.10 not launching (NOT ON EAQ)


Matavok

Recommended Posts

Hey everyone, I am having a problem with forge installer, whenever i launch it i get this log

 

Exception in thread "main" java.lang.ExceptionInInitializerError

at net.minecraftforge.installer.ClientInstall.getSponsorMessage(ClientInstall.java:326)

at net.minecraftforge.installer.InstallerAction.getSponsorMessage(InstallerAction.java:59)

at net.minecraftforge.installer.InstallerPanel.updateFilePath(InstallerPanel.java:236)

at net.minecraftforge.installer.InstallerPanel.<init>(InstallerPanel.java:217)

at net.minecraftforge.installer.SimpleInstaller.launchGui(SimpleInstaller.java:153)

at net.minecraftforge.installer.SimpleInstaller.main(SimpleInstaller.java:40)

Caused by: java.lang.ArrayIndexOutOfBoundsException: 1

at net.minecraftforge.installer.MirrorData.buildMirrorList(MirrorData.java:84)

at net.minecraftforge.installer.MirrorData.<init>(MirrorData.java:63)

at net.minecraftforge.installer.MirrorData.<clinit>(MirrorData.java:17)

... 6 more

 

 

Link to comment
Share on other sites

It does, however, say in the EAQ to never ask for help for any version besides the latest. 1.7.10 is not the latest and not supported by Forge anymore.

Don't PM me with questions. They will be ignored! Make a thread on the appropriate board for support.

 

1.12 -> 1.13 primer by williewillus.

 

1.7.10 and older versions of Minecraft are no longer supported due to it's age! Update to the latest version for support.

 

http://www.howoldisminecraft1710.today/

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.