Jump to content

I cannot launch forge 1.7.10


Recommended Posts

Hi, I cant launch forge 1.7.10 for some strange reason. Ive used it multiple times and it worked perfectley fine. But randomly on a day i couldnt startup anymore.

It has something to do with the authlib wich cannot be downloaded and that the hashes dont match. Ive tried downloading the authlib manually and ive installed even more forge 1.7.10 but they all dont work. BTW: Please dont respond with something simple like : dont use forge 1.7.10




Link to comment
Share on other sites

1.7.10 is no longer supported by Forge.

Don't PM me with questions. They will be ignored! Make a thread on the appropriate board for support.


1.12 -> 1.13 primer by williewillus.


1.7.10 and older versions of Minecraft are no longer supported due to it's age! Update to the latest version for support.



Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.