Jump to content

Modpack Crashes Over Different Mods Every Time


Recommended Posts

So I found a curse mod pack called expedition and wanted to try it out. I put a decent amount of hours into it but all of a sudden no matter what I do minecraft crashes when I make a new world or try to join a existing world. It crashes on the "loading world" screen every time. The first time it started doing this, the error report was "Exception in server tick loop java.lang.NoClassDefFoundError" and then the mod Elec Core so I thought that was the problem and deleted all the Elec 332 mods that were in the pack. Then I started up minecraft and the same error came up only instead of Elec Core mods coming up Open Blocks came up. I deleted all Open Mods, started the game, and with no luck the same error report came up with gravestone being the mod in question. It seems that every time I try to join a world the same error comes up with a different mod. Can anyone fix this?


Link to comment
Share on other sites

Like I said in the post, its different every time, but here is the most recent one.


java.lang.NoClassDefFoundError: mcjty/rftools/dimension/world/types/ControllerType$BiomeFilter

at mcjty.rftools.items.dimlets.KnownDimletConfiguration.init(KnownDimletConfiguration.java:448)

at mcjty.rftools.items.dimlets.KnownDimletConfiguration.init(KnownDimletConfiguration.java:425)

at mcjty.rftools.WorldLoadEvent.loadEvent(WorldLoadEvent.java:30)

at cpw.mods.fml.common.eventhandler.ASMEventHandler_966_WorldLoadEvent_loadEvent_Load.invoke(.dynamic)

at cpw.mods.fml.common.eventhandler.ASMEventHandler.invoke(ASMEventHandler.java:54)

at cpw.mods.fml.common.eventhandler.EventBus.post(EventBus.java:140)

at net.minecraft.server.integrated.IntegratedServer.func_71247_a(IntegratedServer.java:73)

at net.minecraft.server.integrated.IntegratedServer.func_71197_b(IntegratedServer.java:92)

at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:387)

at net.minecraft.server.MinecraftServer$2.run(MinecraftServer.java:685)

Caused by: java.lang.ClassNotFoundException: mcjty.rftools.dimension.world.types.ControllerType$BiomeFilter

at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:101)

at java.lang.ClassLoader.loadClass(ClassLoader.java:424)

at java.lang.ClassLoader.loadClass(ClassLoader.java:357)

... 10 more

Link to comment
Share on other sites

1.7.10 is no longer supported by Forge.

Don't PM me with questions. They will be ignored! Make a thread on the appropriate board for support.


1.12 -> 1.13 primer by williewillus.


1.7.10 and older versions of Minecraft are no longer supported due to it's age! Update to the latest version for support.



Link to comment
Share on other sites

This topic is now closed to further replies.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.