Jump to content

Random Fog?? [1.11.2]


t3k9in3

Recommended Posts

hi again lol

about a week ago some weird issue/conflict began occurring where vanilla fog is present in every world I create, even though fog is disabled in optifine & all fog settings are disabled in DynamicSurroundings. Both mods as well as forge are currently up-to-date so I'm really not sure what my issue is here. I've never had this issue before last week when it started. I tried deleting my .minecraft folder last night but the issue still occurred.  Latest FML log: http://pastebin.com/RrqUx52E

(sorry for being so needy, I'm only a novice in java..working on it)

 

thank you! xo

Edited by t3k9in3

"The quieter you become, the more you are able to hear."

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.