Jump to content

Forge 1.10.2 and 1.11.2 crash on loading screen.


Recommended Posts

To start I'm using the new launcher so already dealing with a new headache trying to get accustomed to it ( not as bad as I make it out to be, just frustrated is all ) and the vanilla game will load and play just fine but when I try to start up either version of the latest forge it eves me a " Java(TM) Platform SE Binary has stopped working " now I'm not sure whats causing this and some of the fixes I've found on youtube don't seem to be helping so I'm kinda at a loss for what to do. If anyone out there is having the same issue or has fixed it I'd be really grateful. P.S. I'm using windows 7 if that makes a difference. 

MC crash log.txt

Link to comment
Share on other sites

I don't believe I have either of those things in my .minecraft folder, at least from I can see. I cleaned out my mod folder prior to launching forge and it still crashes on the mojang loading screen, think I forgot to put that in my previous post so thats my fault for not being specific about where the binary crash happens. sorry. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.