Jump to content

[net.minecraft.network.NetHandlerPlayServer]: The_Joopster lost connection:


Recommended Posts

[20:11:12] [Netty IO #6/INFO] [FML]: Client protocol version 2
[20:11:12] [Netty IO #6/INFO] [FML]: Client attempting to join with 114 mods : BuildCraft|Silicon@7.1.18,ForgeMicroblock@1.2.0.345,iChunUtil@4.2.3,rftools@4.23,endercore@1.7.10-0.2.0.39_beta,Mystcraft@0.12.3.03,bspkrsCore@6.15,LambdaLib|Core@1.2.3,BuildCraft|Robotics@7.1.18,ae2stuff@0.5.1.61,PneumaticCraft@1.12.7-150,OpenComputers@1.6.2.12,McMultipart@1.2.0.345,academy-craft@1.0.6,ExtraUtilities@1.2.12,Micdoodlecore@,guideapi@1.7.10-1.0.1-29,ThermalFoundation@1.7.10R1.2.6,ForgeMultipart@1.2.0.345,BloodUtils@1.4,ExtraPlanets@1.0-5.5,Sanguimancy@1.7.10-1.1.9-35,BrandonsCore@1.0.0.11,ProjectE@1.7.10-PE1.10.1,RedstoneArsenal@1.7.10R1.1.3,CoFHCore@1.7.10R3.1.4,malisiscore@1.7.10-0.12.10,Talismans 2@1.1.6,FastCraft@1.23,Forge@10.13.4.1558,OpenComputers|Core@1.6.2.12,BuildCraft|Energy@7.1.18,WaslieCore@1.1,IC2@2.2.827-experimental,ElecCore@1.4.294,ExtraTiC@1.4.6,appliedexchange-core@1,ESM@10.0.148,advgenerators@0.9.19.122,AppleCore@1.3.9,minechem@5.0.5.406,arsmagica2@1.4.0.009,IguanaTweaksTConstruct@1.7.10-2.1.6.163,FML@7.10.99.99,TiCTooltips@1.2.5,magicalcrops@4.0.0_PUBLIC_BETA_3,Magneticraft@0.6.0-final,<CoFH ASM>@000,WailaHarvestability@1.1.6,Automagy@0.28.2,TMechworks@0.2.15.106,Hats@4.0.1,LogisticsPipes@0.9.3.128,NotEnoughItems@1.0.5.120,Thaumcraft@4.2.3.5,ChestTransporter@2.0.6,Waila@1.5.10,TConstruct@1.7.10-1.8.8.build988,extracells@2.3.14,simplyjetpacks@1.5.3,appliedenergistics2-core@rv3-beta-5,LambdaLib@1.2.3,BuildCraft|Core@7.1.18,OpenModsCore@0.10,ThermalSmeltery@1.0,enderioaddons@0.10.12,AM2-Preloader@0.0.3,ImmersiveEngineering@0.7.7,bdlib@1.9.4.109,wawla@1.3.1,mcp@9.05,Mantle@1.7.10-0.3.2.jenkins191,waterhooks@1.2.1,appliedenergistics2@rv3-beta-5,thaumcraftneiplugin@@VERSION@,inventorytweaks@1.59-dev-152-cf6e263,harvestcraft@1.7.10j,ModularForcefieldSystem@3.0-ALPHA-7,TwilightForest@2.3.7,BuildCraft|Factory@7.1.18,AgriCraft@1.7.10-1.5.0,OpenBlocks@1.6,ForbiddenMagic@1.7.10-0.575,FTBL@1.0.11,CarpentersBlocks@3.3.8.1,GalacticraftMars@3.0.12,EnderIO@1.7.10-2.3.0.429_beta,ComputerCraft@1.74,VeinMinerModSupport@0.35.2_1.7.10-e134bd4,AWWayofTime@v1.3.3,MrTJPCoreMod@1.1.0.33,Roguelike@1.4.4,IronChest@6.0.62.742,VeinMiner@0.35.2_1.7.10-e134bd4,CodeChickenCore@1.0.7.47,BigReactors@0.4.3A,AnimationAPI@1.2.4,MineTweaker3@3.0.10,gravestone@0.7.10.3,aobd@2.9.2,chocolateQuest@1.0,NetherOres@1.7.10R2.3.1,tinker_io@release 1.5.0,deepresonance@1.1.4,BuildCraft|Transport@7.1.18,gadomancy@1.0.7.3,Baubles@1.0.1.10,ProjRed|Core@4.7.0pre12.95,ProjRed|Exploration@4.7.0pre12.95,OpenMods@0.10,GalacticraftCore@3.0.12,BuildCraft|Builders@7.1.18,StartingInventory@1.7.10.r03,BloodArsenal@1.2-5
[20:11:12] [Netty IO #6/INFO] [FML]: Attempting connection with missing mods [] at CLIENT
[20:11:15] [Server thread/INFO] [FML]: [Server thread] Server side modded connection established
[20:11:15] [Server thread/INFO] [net.minecraft.server.management.ServerConfigurationManager]: The_Joopster[/7.94.27.145:50694] logged in with entity id 5141 at (-211.45371013477887, 76.0, 241.37054800167735)
[20:11:15] [Server thread/INFO] [net.minecraft.server.MinecraftServer]: The_Joopster joined the game
[20:11:15] [Server thread/INFO] [EnderCore]: Sending server configs to client for com.enderio.core.common.config.ConfigHandler
[20:11:15] [Server thread/INFO] [ProjectE]: Sent EMC data packets to: The_Joopster
[20:11:15] [Server thread/INFO] [Waila]: Player EntityPlayerMP['The_Joopster'/5141, l='world', x=-211,45, y=76,00, z=241,37] connected. Sending ping
[20:11:26] [Server thread/INFO] [net.minecraft.network.NetHandlerPlayServer]: The_Joopster lost connection: TextComponent{text='Disconnected', siblings=[], style=Style{hasParent=false, color=null, bold=null, italic=null, underlined=null, obfuscated=null, clickEvent=null, hoverEvent=null}}
[20:11:26] [Server thread/INFO] [net.minecraft.server.MinecraftServer]: The_Joopster left the game
[20:11:26] [Server thread/INFO] [ProjectE]: Removing The_Joopster from scheduled timers: Player disconnected.
[20:11:44] [User Authenticator #5/INFO] [net.minecraft.server.network.NetHandlerLoginServer]: UUID of player The_Joopster is bc6d0745-a3de-49cd-8e77-c1680ddcc41d

 

 

please help we have spend days trying to fix this but cant seem to find out what the problem is

the problem: i created a minecraft forge server sop i can play with friends but 1 friend keeps getting disconnected from the server for some reason 

a normal server doesnt work either :( 

 

latest.log

Link to comment
Share on other sites

  • Guest locked this topic
Guest
This topic is now closed to further replies.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.