Jump to content

Forge isnt installing correctly

Recommended Posts

Hi Guys!

I really hope youre able to help me with this problem. I tried to install forge a couple times on the 1.11.2 version of mc and it always it installed correctly but theres no profile in my mc launcher and no jar in my versions folder. so i dont really know what could cause that problem but i tried to run it as administrator and normal but still no change. ive got the installer log file here so maybe someone can help me with this .


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.