Jump to content

Issues with Forge 1.12


GWPaul_YT
 Share

Recommended Posts

So, I have a problem. Whenever I try playing Minecraft with Forge, it would just crash. Back in 1.11, it would open up the Minecraft Application itself, and then while loading some files (Names forgotten), it would crash. Now, in 1.12, it doesn't even get to the application, and crashes as soon as it starts loading on the launcher. It says it failed to download asm-all-5.1.jar.

 

 

More details

Failed to download file. asm-all-5.1.jar
Name: asm-all-5.1.jar
URL: https://libraries.minecraft.net/org/ow2/asm/asm-all/5.1/asm-all-5.1.jar
Error details: HTTP 404: Not Found
Filename on disk: edff-b8ae-b2ca-e104
Path: C:\Users\
$!?%#&\AppData\Local\Temp\edff-b8ae-b2ca-e104
Exists: file

 

If you have the solution, let me know in the comments!

Edited by GWPaul_YT
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.