Jump to content

1.1-.2 forge server wont download libraries!


Recommended Posts

i tried to install a new server today and as always i tried to use forge because it works great most of the time. but today it kept on giving me the error it wasnt able to download a whole list of libraries. i looked up somethings online but nothing rly worked and i still cant download a server. there must be more people that had this problem and that are able to help me.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.