Jump to content

crash-reports non existent?


yaezpk
 Share

Recommended Posts

So I was playing Age Of Engineering pack on 1.10.2 for a couple days, loving it. When I was returning to base some chunks wouldn't load, just saw the void. Everything I looked at through 'The One Probe' says 'waiting for server...' So I click save and quit and I crash. I relogged and same error, if I walk into lava I don't die, I can't interact with anything etc but don't crash unless I save and quit. Anyways I was asked to upload the crash report which is suppose to be in 'crash-reports' folder in the instance folder but it's non existent, any clue as to how I can get the crash reports to start working so I can start playing my pack again. Thanks <3

Link to comment
Share on other sites

I don't have a fml-client-latest-log. This is all that's in the log folder besides the log.gz rar/zip files

latest.log

 

Edit: Also I was playing a couple different worlds comtemplating a new start but was having block lag with 6gb ram so rage quit, idek.. Thought was worth mentioning if it came up on the log or something so it doesn't confuse you. I made sure to play the crashing world and crash before I uploaded this though.

Edited by yaezpk
Link to comment
Share on other sites

5 hours ago, yaezpk said:

So I was playing Age Of Engineering pack on 1.10.2 for a couple days, loving it. When I was returning to base some chunks wouldn't load, just saw the void. Everything I looked at through 'The One Probe' says 'waiting for server...' So I click save and quit and I crash. I relogged and same error, if I walk into lava I don't die, I can't interact with anything etc but don't crash unless I save and quit. Anyways I was asked to upload the crash report which is suppose to be in 'crash-reports' folder in the instance folder but it's non existent, any clue as to how I can get the crash reports to start working so I can start playing my pack again. Thanks <3

Check your latest folder

Link to comment
Share on other sites

Hmm, nope I haven't. After the initial crash I reinstalled twitch and the pack and pasted my crashed world in saves to try restore it but no luck.

 

Edit: The only Curse/Minecraft folders on my PC are the C Drive ones, the same as the one I posted the logs from

Edited by yaezpk
Link to comment
Share on other sites

Hmm, idk. On the twitch launcher you can open the instance folder from inside the app, and it'll take me to C:Program etc to the minecraft instance and thats where I've placed my resource pack etc so idk where ekse it could be. I guess i'll just try again, delete all and reinstall and try to get a new world to crash and hopefully it will create the crash-reports folder this time 

Link to comment
Share on other sites

Update: Made a new windows user and fresh install, made a new world and f3+c crashed it and got a crash-report folder and crash report. I then pasted my corrupted world, when I hold f3+c in this world it have to hold it for like ever and then instead of 'shutting down server' like the 1st world did, it just freezes (not responding) not giving a report. So I guess it's just time to give up on this world ay?

 

Edit: Pls make your own thread JoeMalone

Edited by yaezpk
Link to comment
Share on other sites

Yeah, I did backup 24 hours earlier and everything was good up until the crash (24 hours later). When I restored to the backup I was getting the same error. I'm gonna go thru all the backups as I really cbf to start over again. I'm uploading my world now and maybe someone could have a look at it if they get bored/curious lol. Thanks alot though appreciate you helping.

 

Link to comment
Share on other sites

  • 11 months later...
Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.