Jump to content

Strange Crashes for forge 1.10.2


Recommended Posts

2017-06-17 13:45:16,303 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream 2017-06-17 13:45:16,305 WARN Caught Exception while in Loader.getResource. This may be innocuous. java.lang.IllegalArgumentException: name at sun.misc.URLClassPath$Loader.findResource(URLClassPath.java:494) at sun.misc.URLClassPath.findResource(URLClassPath.java:176) at java.net.URLClassLoader$2.run(URLClassLoader.java:557) at java.net.URLClassLoader$2.run(URLClassLoader.java:555) at java.security.AccessController.doPrivileged(Native Method) at java.net.URLClassLoader.findResource(URLClassLoader.java:554) at java.lang.ClassLoader.getResource(ClassLoader.java:1093) at org.apache.logging.log4j.core.helpers.Loader.getResource(Loader.java:98) at org.apache.logging.log4j.core.config.ConfigurationFactory.getInputFromResource(ConfigurationFactory.java:300) at org.apache.logging.log4j.core.config.ConfigurationFactory.getInputFromString(ConfigurationFactory.java:280) at org.apache.logging.log4j.core.config.ConfigurationFactory$Factory.getConfiguration(ConfigurationFactory.java:380) at org.apache.logging.log4j.core.LoggerContext.reconfigure(LoggerContext.java:377) at org.apache.logging.log4j.core.LoggerContext.start(LoggerContext.java:149) at org.apache.logging.log4j.core.impl.Log4jContextFactory.getContext(Log4jContextFactory.java:85) at org.apache.logging.log4j.core.impl.Log4jContextFactory.getContext(Log4jContextFactory.java:34) at org.apache.logging.log4j.LogManager.getLogger(LogManager.java:387) at org.apache.logging.log4j.LogManager.getLogger(LogManager.java:322) at net.minecraft.client.Minecraft.<clinit>(Minecraft.java:207) at net.minecraft.client.main.Main.main(SourceFile:39) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62) at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) at java.lang.reflect.Method.invoke(Method.java:483) at net.minecraft.launchwrapper.Launch.launch(Launch.java:135) at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

sorry if anything in this post is wrong like the placing or anything but...

Link to comment
Share on other sites

Post the FML logs (logs/fml-client-latest.log).

Don't PM me with questions. They will be ignored! Make a thread on the appropriate board for support.

 

1.12 -> 1.13 primer by williewillus.

 

1.7.10 and older versions of Minecraft are no longer supported due to it's age! Update to the latest version for support.

 

http://www.howoldisminecraft1710.today/

Link to comment
Share on other sites

I found something saying FML

2017-06-25 08:43:00,868 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream <log4j:Event logger="LaunchWrapper" timestamp="1498394580910" level="INFO" thread="main"> <log4j:Message><![CDATA[Loading tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker]]></log4j:Message> </log4j:Event>

 

 

Link to comment
Share on other sites

On 2017-6-17 at 8:12 PM, larsgerrits said:

Post the FML logs (logs/fml-client-latest.log).

Try again. It's a file inside the logs folder in your game directory.

Don't PM me with questions. They will be ignored! Make a thread on the appropriate board for support.

 

1.12 -> 1.13 primer by williewillus.

 

1.7.10 and older versions of Minecraft are no longer supported due to it's age! Update to the latest version for support.

 

http://www.howoldisminecraft1710.today/

Link to comment
Share on other sites

this is the most recent log the one saying latest log is in 2/4/2017

 

 

[09:38:14] [main/INFO]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
[09:38:14] [main/INFO]: Using primary tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
[09:38:14] [main/INFO]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLTweaker
[09:38:14] [main/INFO]: Forge Mod Loader version 12.18.1.2075 for Minecraft 1.10.2 loading
[09:38:14] [main/INFO]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_25, running on Windows 7:amd64:6.1, installed at C:\Program Files (x86)\Minecraft\runtime\jre-x64\1.8.0_25
[09:38:14] [main/INFO]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
[09:38:14] [main/INFO]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLDeobfTweaker
[09:38:14] [main/INFO]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
[09:38:14] [main/INFO]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
[09:38:14] [main/INFO]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[09:38:17] [main/INFO]: Found valid fingerprint for Minecraft Forge. Certificate fingerprint e3c3d50c7c986df74c645c0ac54639741c90a557
[09:38:17] [main/INFO]: Found valid fingerprint for Minecraft. Certificate fingerprint cd99959656f753dc28d863b46769f7f8fbaefcfc
[09:38:17] [main/INFO]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[09:38:17] [main/INFO]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLDeobfTweaker
[09:38:18] [main/INFO]: Loading tweak class name net.minecraftforge.fml.common.launcher.TerminalTweaker
[09:38:18] [main/INFO]: Calling tweak class net.minecraftforge.fml.common.launcher.TerminalTweaker
[09:38:18] [main/INFO]: Launching wrapped minecraft {net.minecraft.client.main.Main}
[09:38:19] [Client thread/INFO]: Setting user: Ender_Bladepaw
[09:38:24] [Client thread/INFO]: LWJGL Version: 2.9.4
[09:38:26] [Client thread/INFO]: [net.minecraftforge.fml.client.SplashProgress:start:219]: ---- Minecraft Crash Report ----
// I bet Cylons wouldn't have this problem.

Time: 6/28/17 9:38 AM
Description: Loading screen debug info

This is just a prompt for computer specs to be printed. THIS IS NOT A ERROR


A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------

-- System Details --
Details:
    Minecraft Version: 1.10.2
    Operating System: Windows 7 (amd64) version 6.1
    Java Version: 1.8.0_25, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 116459376 bytes (111 MB) / 267747328 bytes (255 MB) up to 1060372480 bytes (1011 MB)
    JVM Flags: 6 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx1G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML: 
    Loaded coremods (and transformers): 
    GL info: ' Vendor: 'Intel' Version: '2.1.0 - Build 8.15.10.2302' Renderer: 'Intel(R) Q45/Q43 Express Chipset'
[09:38:26] [Client thread/INFO]: MinecraftForge v12.18.1.2075 Initialized
[09:38:26] [Client thread/INFO]: Replaced 233 ore recipes
[09:38:27] [Client thread/INFO]: Found 0 mods from the command line. Injecting into mod discoverer
[09:38:27] [Client thread/INFO]: Searching C:\Users\Stephen\AppData\Roaming\.minecraft\mods for mods
[09:38:30] [Client thread/INFO]: Forge Mod Loader has identified 3 mods to load
[09:38:30] [Client thread/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at CLIENT
[09:38:30] [Client thread/INFO]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
[09:38:31] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge
[09:38:31] [Client thread/INFO]: Processing ObjectHolder annotations
[09:38:31] [Client thread/INFO]: Found 423 ObjectHolder annotations
[09:38:31] [Client thread/INFO]: Identifying ItemStackHolder annotations
[09:38:31] [Client thread/INFO]: Found 0 ItemStackHolder annotations
[09:38:31] [Client thread/INFO]: Configured a dormant chunk cache size of 0
[09:38:31] [Client thread/INFO]: Applying holder lookups
[09:38:31] [Client thread/INFO]: Holder lookups applied
[09:38:31] [Client thread/INFO]: Injecting itemstacks
[09:38:31] [Client thread/INFO]: Itemstack injection complete
[09:38:32] [Forge Version Check/INFO]: [Forge] Starting version check at http://files.minecraftforge.net/maven/net/minecraftforge/forge/promotions_slim.json
[09:38:34] [Sound Library Loader/INFO]: Starting up SoundSystem...
[09:38:34] [Forge Version Check/INFO]: [Forge] Found status: OUTDATED Target: 12.18.3.2185
[09:38:35] [Thread-8/INFO]: Initializing LWJGL OpenAL
[09:38:35] [Thread-8/INFO]: (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)
[09:38:37] [Client thread/INFO]: Max texture size: 4096
[09:38:37] [Client thread/INFO]: Created: 16x16 textures-atlas
[09:38:39] [Thread-8/INFO]: OpenAL initialized.
[09:38:39] [Sound Library Loader/INFO]: Sound engine started
[09:38:41] [Client thread/INFO]: Injecting itemstacks
[09:38:41] [Client thread/INFO]: Itemstack injection complete
[09:38:42] [Client thread/INFO]: Forge Mod Loader has successfully loaded 3 mods
[09:38:42] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge
 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing

    • No registered users viewing this page.
  • Posts

    • Please share a link to your crash report on https://paste.ee, as explained in the FAQ. Dumping it directly into the thread often triggers the anti-spam and makes it hard to read due to word wrapping
    • Hi all, I'm running a 1.20.1 Minecraft Forge server with a hosting website and something seems to have gone wrong. It started as an occasional crash that has now become extremely frequent and I don't know what exactly is causing it. I already tried disabling watchdog but the server crashes anyway. Oddly it only occasionally generates a crash report after a crash occurs. Based on viewing the server console's research usage it seems that the CPU spikes astronomically high (100% usage), especially when chunks are being loaded or when a new person joins the server. I downloaded Spark to create a profile (https://spark.lucko.me/bBlWe7ou29) but I lack experience with this mod and don't understand what I'm looking at/how this should help me diagnose the issue. I am using a lot of mods so I'm guessing there is some sort of issue there or a corrupted chunk (although MCRF found no chunk errors). We actually don't experience any lag until the crash occurs, so it's some sort of sudden spike in resource usage. Based on the crash report I've already tried removing Canary and Modernfix but there was no change. Thanks for any help you can provide. Specs:  4 cores x 4200MHz AMD Ryzen 9 5950X 4GB RAM Crash report:  
    • will test that once i get home, thanks
    • I am getting this exception (I am new and just trying to create an item) Caused by: java.io.FileNotFoundException: abrasmagics:models/item/ingot_test.json at net.minecraft.client.resources.SimpleReloadableResourceManager.getResource(SimpleReloadableResourceManager.java:69) ~[SimpleReloadableResourceManager.class:?] at net.minecraft.client.renderer.block.model.ModelBakery.loadModel(ModelBakery.java:334) ~[ModelBakery.class:?] at net.minecraftforge.client.model.ModelLoader.access$1400(ModelLoader.java:115) ~[ModelLoader.class:?] at net.minecraftforge.client.model.ModelLoader$VanillaLoader.loadModel(ModelLoader.java:861) ~[ModelLoader$VanillaLoader.class:?] at net.minecraftforge.client.model.ModelLoaderRegistry.getModel(ModelLoaderRegistry.java:157) ~[ModelLoaderRegistry.class:?]   However the directory is set up correctly and the file does exist   idk how to upload images so here is a treeview of the directories:   src ├───main │ ├───java │ │ └───net │ │ └───abrasmods │ │ └───abrasmagics │ │ ├───init │ │ ├───items │ │ └───utils │ │ ├───handlers │ │ ├───misc │ │ └───proxy │ └───resources │ └───assets │ └───abrasmagics │ ├───models │ │ ├───block │ │ └───item │ └───textures └───test ├───java └───resources   the file ingot_test.json is under models/item. The directory seems fine and the file does exist so anyone plz help.   i am using intellij and is coding for 1.12.2
  • Topics

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.