Jump to content

1.7.10 Technic Pack Crashing?


Hidayet123
 Share

Recommended Posts

Hi!

I just put together a mod pack for technic launcher, however I keep getting this error:

Quote

Forge: Minimum version required is 10.13.4.1558

Quote

 

The following attachment is the technic log for what happened, and I am LOST as to what I can do here.

Thanks in advance!

P.S.,

My mods are MCA, Mo Creatures, Biomes o Plenty, BetterFPS, Custom Mob Spawner, DecoCraft 2, Extra Planets, GalacticraftCore, Galcticraft Planets, Gravestones, Journeymap, Micdoodlecore, MrCrayFish Furniture, orespawn, and Radixcore.

 

techniclauncher_2017-06-17.log

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.