Jump to content

Forge making Minecraft lag. (Video)


zafu
 Share

Recommended Posts

Hey all,

When I play minecraft, I normaly average a steady 120fps (I capped it there). I recently got interested in modding, so I downloaded 1.8 forge, followed the instructions, and got it setup on my computer. However there is a problem. I lag so hard when using forge, and I have no clue why. When I play vanilla it works just fine. I dont even have any mods in the mod folder, so I am not sure what is causing this. I tried installing optifine, yet it still didnt help. Someone please help me I really want this to work.

Java Version: 1.8.0_131

Specs:

GeForce GTX 970

i5-4690K CPU

16 gigs of ram

1920 by 1080 60HZ monitor

 

In the video, I am getting lower frames because I am recording, but the thing I want you guys to notice is how stable the fps is on vanilla, and how much stutter there is on the forge client.

 

Here is the video.

 

Help me out guys!

Link to comment
Share on other sites

17 minutes ago, diesieben07 said:
  • Why are you using 1.8.8 of all things? Please update.
  • Post the FML log (logs/fml-client-latest.log).

1.8 because I hate the new minecraft. I have tried other versions but the sames problems happen. I am looking in /logs but I cannot find the log you specified, there are multiple rar folders containing logs. There is one log simply called latest.log, Im not sure if that is the one you want but Ill post anyway.  https://pastebin.com/njLSGFTW

Link to comment
Share on other sites

3 hours ago, diesieben07 said:
  • Don't modify Xmn.
  • You still have Xmx256M in there, I suspect it is being added by a JAVA_OPTS environment variable, remove it.
  • Whatever server that is your are playing on, it is sending invalid chunk data.

I got it working by upgrading to windows 10. However I am now facing a new problem. Whenever I put a mod in the mod folder, the game crashes on startup. Here are the logs,

 

The game crashed whilst initializing game
Error: java.lang.VerifyError: Inconsistent stackmap frames at branch target 13

 

https://pastebin.com/E14WVzhb

 

IGNORE THIS, I was using wrong version of optifine :D

 

Edited by zafu
FIXED
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.