Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Forge 1.11.2 crashes


Ferno
 Share

Recommended Posts

Everytime that I load minecraft it instantly crashes. Before this, minecraft did loaded but said that 2 mods I had installed needed others to work. I looked for them but I couldnt find them so instead i erased them. Since then, everytime I load minecraft it crashes.

Do I have to download them again?

Please help

thx

Link to comment
Share on other sites

Quote

net.minecraftforge.fml.common.LoaderExceptionModCrash: Caught exception from Tinkers' Construct (tconstruct)
Caused by: java.lang.NoClassDefFoundError: slimeknights/mantle/pulsar/config/IConfiguration

 

Tinkers' Construct requires Mantle, you don't have it installed.

 

I'm not sure why FML reached the mod construction phase, it should have stopped loading as soon it saw that a dependency (Mantle) was missing and displayed the missing mods GUI.

Edited by Choonster

Please don't PM me to ask for help. Asking your question in a public thread preserves it for people who are having the same problem in the future.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.