Jump to content

Redstone torch & hopper bug


Recommended Posts

I cannot place redstone torches on hoppers. I was constructing a piston door when I ran into this problem. 

I have no mods installed and I tried version 1.12 - and 1.12 - neither worked.

Also this bug is not vanilla (I tested). Placing the torch with a command block didn't work, the torch dropped as an item and went into the hopper.

Here is the log: https://pastebin.com/0gX5bCyq


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.