Jump to content

Forge Downloading libraries error


Recommended Posts


I have been having trouble installing forge for 1.12. I keep getting the error of not being able to download the libraries. I was able to manually install all but four of them and I can't seem to find a solution for this. I have read all the previous posts on the subject and tried all I can think of but still no success. Any advice is appreciated. Thank you

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.