Jump to content

Need Help Thx if u have time to read :D


Recommended Posts

Ok i seen alot of peopple complaining about 1.12 so here is the story. 
I bought vps instaled multicraft tried to install forge but it wont run it reason is bellow.
Tried : 1.12 latest, 1.12 recomended, 1.7.10 recomended non of them are working here is the reason 
10.02 22:49:14 [Multicraft] Starting server! 10.02 22:49:14 [Multicraft] Loaded config for "Default" 10.02 22:49:14 [Server] INFO We appear to be missing one or more essential library files. 10.02 22:49:14 [Server] INFO You will need to add them to your server before FML and Forge will run successfully.java.lang.ClassNotFoundException: net.minecraft.launchwrapper.Launch 10.02 22:49:14 [Server] INFO at java.net.URLClassLoader.findClass(URLClassLoader.java:381) 10.02 22:49:14 [Server] INFO at java.lang.ClassLoader.loadClass(ClassLoader.java:424) 10.02 22:49:14 [Server] INFO at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:335) 10.02 22:49:14 [Server] INFO at java.lang.ClassLoader.loadClass(ClassLoader.java:357) 10.02 22:49:14 [Server] INFO at java.lang.Class.forName0(Native Method) 10.02 22:49:14 [Server] INFO at java.lang.Class.forName(Class.java:348) 10.02 22:49:14 [Server] INFO at net.minecraftforge.fml.relauncher.ServerLaunchWrapper.run(ServerLaunchWrapper.java:44) 10.02 22:49:14 [Server] INFO at net.minecraftforge.fml.relauncher.ServerLaunchWrapper.main(ServerLaunchWrapper.java:31)

Link to comment
Share on other sites

Ok sorry about that here it is it is showing that universal allredy instaled that i aded just to try is there but instalation jar is not existing there. As u can see in filezilla it is in the same folder but ubuntu or java wont read installer.



Link to comment
Share on other sites

It works now i dont know what i did it works now :$ i runed minecraft 1.12  than forge it didnt work iruned forge instaler didnt wana run i runed forge again didnt wana run i runed instaler than minecraft 1.12 than spigot 1.12 than forge again and it works i dont know how it works now but it works thanks diesieben07 for trying to help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.