Jump to content

Forge causes game to crash on start up


Recommended Posts


I'm trying to install forge 1.12.2. I am running Minecraft 1.12.2 and I'm running the latest version of the client.


I downloaded the recommended version of forge (1.12.2 -, I ran it. It said that it had installed itself within the Minecraft client. I opened MC. I selected Forge from the drop down menu and hit run. I was then greeted with this.



I closed MC. I removed the Forge file and downloaded the Latest version (1.12.2 - but the result was the same. I then downloaded the Universal versions, first for the Recommended and then when that didn't work, for the Latest. Same result.


I am at a loss about what to do.


Can anyone please help.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.