Jump to content

(EDIT: fixed)Forge failing to launch for the first time after installation


blueburter

Recommended Posts

Whenever i try to launch forge for the first time it will fail to launch, stating on the minecraft launcher "unable to save download trove4j-3.0.3.jar" and upon clicking more details says "Name: trove4j-3.0.3.jar
URL: https://libraries.minecraft.net/net/sf/trove4j/trove4j/3.0.3/trove4j-3.0.3.jar
Error details: Attempting to move successful download to C:/Users\(name)\AppData\Roaming\.minecraft\libraries\net/sf/trove4j/trove4j/3.0.3/trove4j-3.0.3.jar The process cannot access the file because it is being used by another process
Filename on disk: 5ae3-a2b4-b7c6-313d
Path: C:\Users\(name)\AppData\Local\Temp\5ae3-a2b4-b7c6-313d
Exists: file"

Is there any chance anyone can point out what the other process the file is being used for could be? Thanks in advance for any help.

 

Edit: problem fixed itself after many attempts.

Edited by blueburter
fixed
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.