Jump to content

Forge Server .Jar not running (SOLVED)


Recommended Posts

Whenever I double click the forge-1.12.2-14.23.2.2635-universal.jar file it dosn't do anything, but sometimes it breifly opens the command prompt then closes it. I am on a windows 10 razer blade PC laptop. As you can see in the picture it just says Jar and not executable Jar so if thats the reason please let me know of a solution, if not a solution is also gladly appreciated.

folder.png

Edited by Grayscale Garbage
I solved the issue
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.