Jump to content

1.10.2 Mod Rendering Issue


Catwolf

Recommended Posts

So recently I've been trying to update my ancient 1.7.10 mods to 1.10.2 and eventually to 1.12, but I've stumbled across a minor issue. Out of the dozens of attempts I've made in 1.10.2 I've never been able to render an item, and I've finally decided to give up and request help. I am certain that the solution is obvious and my lack of an understanding of updated mods is what is preventing me from solving it, so I am warning you ahead of time. Any help is appreciated. This is a link to a github repository I created with the source folder for the mod: https://github.com/Catwolf57/MinegroupMod.git . 

 

-----Okay, the whole issue was I don't know how to read. I had an extra capital where I wasn't supposed to.

Edited by Catwolf
Fixed
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.