Jump to content

issue when trying to use schem

Recommended Posts

I want to use schematica and i have got 1.12.2 forge successfully.

then i got LunatriusCore which was also needed and got schematica

Yes, i have googled solutions and found nothing succesful.


The game crashed whilst initializing game

The game crashed whilst initializing game
Error: java.lang.NoClassDefFoundError: bnk


I was given this message when i tried and failed to load MC


sorry if this has been solved just show me where.

also please don't use technical language as it won't really help me as id coding.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.