Jump to content

Forge for 1.6.4 installs in file but wont start


Recommended Posts

Recently I installed forge "forge-1.6.4-", and it creates a few files in the server folder, but when I run the .jar file (forge one) no files are generated. After that I ran the vanilla server file to see if that would help fix the error; maybe it was missing some libraries? But to no avail. To see the error I created a start.bat file:

java -Xmx1024M -Xms1024M -jar minecraftforge-universal-1.6.4- nogui

Now with this I got a very lengthy error in the CMD:


Now I know a little java and I can see that the error 

Caused by: java.lang.GetClassException: java.base/jdk.internal.loader.ClassLoaders$AppClassLoader cannot be cast to java.base/java.net.URLClassLoader

means that a specific type (say int or bool) is being extended onto another type that isn't implicit. However I don't know how to fix that nor do I know why its happening.




Link to comment
Share on other sites

  • Guest locked this topic
This topic is now closed to further replies.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.