Jump to content

Error: java.lang.NoClassDefFoundError: net/minecraft/client/renderer/texture/TextureMap


Recommended Posts

So I recently updated all my mods from 1.11.2 to 1.12.2.

(I decided to add a few more as well)


But as I attempt to load up my game, it presents me with this:

Error: java.lang.NoClassDefFoundError: net/minecraft/client/renderer/texture/TextureMap
I tried to get rid of mods, same situation, tried loading up my crash report, won't work.
I could really use some help.
Edited by Weevie2014
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.