Jump to content

MC 1.5.2 Crashes


Recommended Posts

Hello. I'm here to report my 1.5.2 MC Crashing everytime I launch it.

 

I have no mods for 1.5.2, but I do for 1.10.2 and 1.12.2.

 

Here is my crash report

 

pastebin

 

I had issues with MCA and Mo' creatures with my other versions, both having entities disappear and be completely invisible. I have a mod pack that has worked time and time again and to install forge, I have to manually start it at least once. When I do, it crashes with this report, and as a result, I cannot use the mod pack whatsoever. I cannot even start the game.

 

I really need to do this, so if anyone has a resolve for either 1.10.2, 1.12.2, or 1.5.2 issues I'm having, please tell me!

 

(I've tried researching on this site and found nothing so I made this account to post this.)

Link to comment
Share on other sites

No just No. Your problem is you are using 1.5.2 it's god damn ancient 5 years old to be exact. If 1.7.9 is not supported why would 1.5.2 be? If you are struggling with basic math let us know and we might be able to help. Post a crash report for any recent version of the game and we will be able to help you.

Link to comment
Share on other sites

  • Guest locked this topic
Guest
This topic is now closed to further replies.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.