Jump to content

[1.12.2][IntelliJIDEA] @Config doesn't create a GUI neither is my mcmod.info used for meta-data


Jaideep Heer

Recommended Posts

I have tried everything I could, however, I just can't get the @Config annotation to create an in-game GUI.

In the mod list, there are no buttons, i.e no config button neither is there a enable/disable button for my mod.

I tried to setup my workspace multiple times but nothing helped.

I have also noticed that in the mod list my mod shows no information and there is a message saying 'no mcmod.info file was found'.

 

Edit: Nevermind.

 

Edited by Jaideep Heer
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.