Jump to content

[1.11.2] {SOLVED} Custom Armour Recipe Issue


Recommended Posts

Hello everyone! ?

I've just faced a problem with creating a crafting recipe for my custom armour in my mod (1.11.2), using this method:




1. public static void registerArmourRecipe(Item construction_helmet) {
            GameRegistry.addRecipe(new ItemStack(ModArmour.constructionhelmet), new Object[] { "III","ISI","  ",'I',Items.IRON_INGOT, 'S',ModItems.architecture_schematic});


2. GameRegistry.addRecipe(new ItemStack(ModArmour.constructionhelmet), new Object[] { "III","ISI","  ",'I',Items.IRON_INGOT, 'S',ModItems.architecture_schematic});




I'm new to Forge Modding, so after a few attempts I've tried to make a recipe by tutorial, but it still didn't worked. Thank you in advance for your cooperation

Edited by 1Sstudios1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.