Jump to content

Ant-Man mod - minimum version required error


jhein48

Recommended Posts

Hi there,

Whenever I try to run the Minecraft Ant-Man mod for 1.8.9, I get the error: Minimum version required is 11.15.1.1785. I have attached a screenshot, if that helps. I asked my friend for help, but they had the same error. Does anyone know what is going on, and if you do, do you know how to solve it? I have AntMan-1.8.9-1.2.0, and my Forge version is 1.8.9-forge1.8.9-11.15.1.1722. Please help!

Thanks,

Jasper

image.thumb.png.af0a2e49cdbf175d3be44f9e3aec5c58.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.