Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Maybe you could also let us know when and where the JoyPad Mod 1.13 will be released?


Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing

    No registered users viewing this page.

  • Posts

    • Here it is the part of the code, the Item:   and the entities' :  
    • My forge wont work in any version of 1.16 ive tried everything but it just doesn't seem to work and i dont know what else to do. Around 3-4 months ago it was working fine. but when one day I got onto vanilla minecraft with optifine on to play with my friends and the next day my forge wasnt working it works with every other version of minecraft just everything from 1.16.1-1.16.5 wont work when I try to use forge. Whenever I try starting up my forge it immediately crashes and it doesnt even start up the game, even when I dont have any mods in the mod folder. When it crashed it says and i quote "An unexpected Issue has occured and the game has crashed. We're sorry for the inconvenience. Exit Code: 0" This doesnt happen when I use the curseforge launcher to launch 1.16 modpacks this only happens when I use the installer that I downloaded. Pls Help Me!
    • None of the code you've shown here is registering an item.   I also don't know why you wrapped DeferredRegister.create in a function with a convoluted signature rather than just going ENTITIES = DeferredRegister.create(ForgeRegistries.ENTITIES);
    • My forge wont work in any version of 1.16 ive tried everything but it just doesn't seem to work and i dont know what else to do. Around 3-4 months ago it was working fine. but when one day I got onto vanilla minecraft with optifine on to play with my friends and the next day my forge wasnt working it works with every other version of minecraft just everything from 1.16.1-1.16.5 wont work when I try to use forge. Whenever I try starting up my forge it immediately crashes and it doesnt even start up the game, even when I dont have any mods in the mod folder. When it crashed it says and i quote "An unexpected Issue has occured and the game has crashed. We're sorry for the inconvenience. Exit Code: 0" This doesnt happen when I use the curseforge launcher to launch 1.16 modpacks this only happens when I use the installer that I downloaded.
    • I want the HUD to render something different from the DisplayName of the focused item in the hotbar. I was guessing, this had to be done within the RenderGameOverlayEvent but could not find a way to do it. Can someone give me a suggestion on how to achieve this without changing the item?
  • Topics

  • Who's Online (See full list)

×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.