Jump to content

[HELP PLEASE] [1.7.10] Unplayable lag with big mods


Recommended Posts

Whenever my friend launches Minecraft 1.7.10 with Forge 1.7.10-10.13.4.1558 on Windows 10, it is unplayably laggy, even in the menus.

This only occurs when one or more of the following mods are installed:

- Tinker's Construct 1.7.10-1.8.8.build991

- Thermal Foundation [1.7.10]1.2.6-118

- Thermal Expansion [1.7.10]4.1.5-248

- Enhanced Portals 1.7.10-universal-3.0.12

- Ars Magica 2 1.4.0.009

- Galacticraft 1.7-3.0.12.504

The only thing these have in common, as far as I know, is that they all add a fair amount of content.

 

This is only a problem for him. My other friend and I can both run it fine with exactly the same version of Forge and every mod.

His PC is 64-bit and has good specs, with a good GPU and 12GB of RAM (of which Minecraft is only using around 1GB). The task manager says that only 35% RAM and 8% GPU are being used.

 

We have tried a number of solutibns, including:

- Waiting a while to see if it fixes itself

- Increasing Minecraft's RAM allocation to 4GB

- Installing JRE version 1.8.0_191 and setting Minecraft to use it

As you might guess, none of these worked.

 

Are we missing something painfully obvious? Or do you need more details to try and find a solution?

Thank you very much for your time,

EtherealInferno7 and Sir SC

 

 

P.S. I am slightly hesitant to post this here, as it appears to be a problem with certain mods rather than Forge itself. However, all of the mods are being loaded through Forge, so this is the only place I could think of.

Link to comment
Share on other sites

  • Guest locked this topic
Guest
This topic is now closed to further replies.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.