Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

[1.5]Adding Textures gives Errors


xMyou
 Share

Recommended Posts

//EDIT: Seems like the problem got solved now ... It still doesn't work with 1.5.0 but it now works with 1.5.1 .... forge can be weird sometimes :x

 

 

So ... Everytime I add a 16x16 texture into "/mods/testmod/textures/blocks" (or /items etc) Eclipse is starting to give me errors in some sound files.

First I thought I might be using a wrong mcp/forge version or it has to do something with my mod ...

But I'm using already the latest mcp version (MCP742) and the recommended forge version (1.5-7.7.0.582) ...

To be sure that it wasn't my mod causing the error I made a completly new MCP folder etc. But even then It gives me errors in the sound files when I not even touched anything inside eclipse :x ...

 

The Files that are giving me the errors are:

 

- (net.minecraft.client.audio) CodecMus.java, SoundManager.java

 

- (net.minecraftforge.client) ModCompatibilityClient.java

 

- (paulscode.sound.codecs) CodecIBXM.java

 

Does anyone know why that happend ?

Link to comment
Share on other sites

Alright I was now able to test if it works when I let forge install mcp ...

But I didn't worked  :'( ...

There has to be a weird problem because as soon as I remove the textures out of the folders, the errors are gone too ...

Does anybody else know what the problem could be?  :-\

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.