Jump to content

Forge Entity Bug


Recommended Posts

Hi, I was hoping someone could help me with a problem I'm having. Whenever I install Forge into my game Entities will start to bug out. The game starts fine I will load into my world and everything looks great. If I go through a nether portal or teleport however this will happen to my game. (Picture Follow) 


The first picture is when I first log into the game for reference.



I have tried multiple different version of forge and the game. I reinstalled my Minecraft every time I tried a new version. I have also tried without adding any mods and the issue persists.


Please let me know if anyone has any ideas.






Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.