Jump to content

[1.12.2][SOLVED]Problem with TileEntity with Capabilities


MisterGamer _

Recommended Posts

Hello, i created a Tile Entity with capabilities and i searched for the update() method, but there isn't even if i implemented ITickable interface. I found tick() and i think it does the same of update().

Then i tried to create a "machine style" Tile Entity, to process items, but i failed.

How can I create a Machine Block with a Tile Entity based on Capabilities?

 

Thank you.

Edited by MisterGamer _
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.